<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta property="og:url" content="https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" /><meta property="og:type" content="article" /><meta property="og:title" content="Claude VonStroke unleashes his massive 4th studio album &#8216;Freaks &amp; Beaks&#8217;" /><meta property="og:description" content="North-American iconic electronic music artist Claude VonStroke has just presented what will be his new album &#039;Freaks &amp; Beaks&#039;. This one becomes his 4th studio compilation apart from the personal album he dropped under his real name back in 2017. Including [...]" /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>Claude VonStroke releases his 4th studio album &#039;Freaks &amp; Beaks&#039;</title><meta name="description" content="North-American producer Claude VonStroke has just presented what it is becoming his 4th studio album titled &#039;Freaks &amp; Beaks&#039;." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Feed" href="https://weraveyou.com/feed/" /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Comments Feed" href="https://weraveyou.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weraveyou.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='login-with-ajax-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/login-with-ajax/widget/widget-3.1.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='awsm-team-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/css/team.min-1.5.0.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules.min.css' type='text/css' media='all' /><style id='ebullient-qodef-modules-inline-css' type='text/css'>.qodef-top-bar a{font-family:Poppins}.qodef-post-carousel2 a.qodef-post-info-views{display:none}.qodef-views-holder{display:none!important}.qodef-post-info-author{margin:0 0 0 5px}.qodef-post-info-author:before{content:"|"}.postid-91986.qodef-boxed .qodef-wrapper{background-attachment:fixed}</style><link rel='stylesheet' id='qodef-news-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-responsive-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef-news-responsive-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='vfb-pro-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min-2019.05.10.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-hide-backed-notices -css' href='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/css/wp-hide-backed-notices%20-public.css?ver=WP_HIDE_BACKED_NOTICES_VERSION' type='text/css' media='all' /><link rel='stylesheet' id='credit-tracker-plugin-styles-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/credit-tracker/css/ct-public-1.1.16.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-default-style-css' href='https://weraveyou.com/wp-content/themes/ebullient/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_awesome-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_elegant-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/elegant-icons/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_ion_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/ion-icons/css/ionicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_linea_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linea-icons/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_linear_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linear-icons/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_simple_line_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/simple-line-icons/simple-line-icons.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_dripicons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/dripicons/dripicons.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-style-dynamic-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/themes/ebullient/assets/css/style_dynamic-1572259602.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-style-dynamic-responsive-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/themes/ebullient/assets/css/style_dynamic_responsive-1572259602.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900%7COswald%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons-4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods-4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='bb-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder/bestbugcore//assets/css/style-1.2.9.css' type='text/css' media='all' /><link rel='stylesheet' id='bbfb-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder//assets/css/bbfb-1.7.8.css' type='text/css' media='all' /><style id='bbfb-inline-css' type='text/css'>.vc_custom_1495340778809{padding-top:50px!important;padding-bottom:50px!important;background-color:#111111!important}#bb-footer-inside-3-columns .bb-footer-inside{max-width:1300px}</style> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/login-with-ajax/widget/login-with-ajax-3.1.8.1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/js/wp-hide-backed-notices%20-public.js?ver=WP_HIDE_BACKED_NOTICES_VERSION' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/credit-tracker/js/ct-public-1.1.16.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://weraveyou.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weraveyou.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weraveyou.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.13" /><link rel='shortlink' href='https://weraveyou.com/?p=91986' /><link rel="alternate" type="application/json+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2020%2F02%2Fclaude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks%2F" /><link rel="alternate" type="text/xml+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2020%2F02%2Fclaude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks%2F&#038;format=xml" /> <script src="//widget.manychat.com/403475213049913.js" async="async"></script> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/weraveyou.com\/2020\/02\/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks\/"},"url":"https:\/\/weraveyou.com\/2020\/02\/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks\/","headline":"Claude VonStroke unleashes his massive 4th studio album 'Freaks &amp;...","datePublished":"2020-02-25T09:14:56+00:00","dateModified":"2020-02-25T09:14:56+00:00","publisher":{"@type":"Organization","@id":"https:\/\/weraveyou.com\/#organization","name":"We Rave You","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2020\/02\/claude-vonstroke-1.jpg","width":800,"height":796},"articleSection":"Available Now","keywords":"Album, claude vonstroke, dirtybird, Freaks &amp; Beaks, new album","description":"North-American iconic electronic music artist Claude VonStroke has just presented what will be his new album 'Freaks &amp; Beaks'. This one becomes his 4th studio compilation apart from the personal album he dropped under his real name back in 2017. Including a total of 11 tracks, 'Freaks &amp; Beaks' went","author":{"@type":"Person","name":"Pol Torà","url":"https:\/\/weraveyou.com\/author\/poltora\/","description":"Born and raised in Barcelona, Pol has always been an Electronic Dance Music fan. During his teen years, he followed several music genres being especially attracted by the melodic Progressive House. While in a trip to Ibiza, Pol was captivated by an Armin van Buuren set during his \"A State of Trance\" residency. At that moment he was determined to join the electronic music industry. \r\n\r\nWith a background in Business, Pol worked for over a year in the consumer goods industry before pursuing his dream. Once taken the decision, he went on to work in various roles for festivals in Spain, Slovenia and Croatia such as Primavera Sound, Sonar, Ultra Europe, Hideout, Sonus and Labyrinth Open. \r\n\r\nHaving acquired an MA in Music Business Management at the University of Westminster in London, Pol has worked in PR and Communications for artists like Netsky and Annie Mac. Currently, he combines his role at WRY with the one he develops at the music festival booking platform, Festicket as Account Manager.\r\n\r\nHis favourite artists are Armin van Buuren, Avicii, Dubvision, Eric Prydz, Martin Garrix, Matisse and Sadko, Nicky Romero and Steve Angello.","image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2019\/01\/avatar_user_634_1546438469-96x96.png","height":96,"width":96},"sameAs":["https:\/\/www.linkedin.com\/in\/pol-torà-mañós-9976a8101\/"]}}</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#ed1c35"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><style type="text/css">.essb_displayed_postfloat.essb_postfloat_fixed{top:1px!important}.essb_displayed_postfloat{top:1px!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b86e7639d8","essb3_plugin_url":"https:\/\/weraveyou.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/weraveyou.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":91986,"postfloat_top":"1"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://weraveyou.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://weraveyou.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18f73217-b314-4e7c-867a-3dd235a831d1';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "weraveyou.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09206a8d-cae3-491c-ad76-7a8d47a79aca";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64686056-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:site_name" content="We Rave You" /><meta property="og:title" content="Claude VonStroke releases his 4th studio album &#039;Freaks &amp; Beaks&#039;" /><meta property="og:type" content="article" /><meta property="og:description" content="North-American producer Claude VonStroke has just presented what it is becoming his 4th studio album titled &#039;Freaks &amp; Beaks&#039;." /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" /><meta property="og:image:url" content="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" /><meta property="og:image:secure_url" content="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" /><meta property="article:published_time" content="2020-02-25T09:14:56+00:00" /><meta property="article:modified_time" content="2020-02-25T09:14:56+00:00" /><meta property="og:updated_time" content="2020-02-25T09:14:56+00:00" /><meta property="article:section" content="Available Now" /><meta property="article:section" content="Genres" /><meta property="article:section" content="House" /><meta property="article:section" content="Releases" /><meta itemprop="name" content="Claude VonStroke releases his 4th studio album &#039;Freaks &amp; Beaks&#039;" /><meta itemprop="headline" content="Claude VonStroke releases his 4th studio album &#039;Freaks &amp; Beaks&#039;" /><meta itemprop="description" content="North-American producer Claude VonStroke has just presented what it is becoming his 4th studio album titled &#039;Freaks &amp; Beaks&#039;." /><meta itemprop="image" content="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" /><meta itemprop="datePublished" content="2020-02-25" /><meta itemprop="dateModified" content="2020-02-25T09:14:56+00:00" /><meta itemprop="author" content="Pol Torà" /></head><body class="post-template-default single single-post postid-91986 single-format-standard select-core-1.0 qodef-news-1.0 ebullient-ver-1.1.1 qodef-grid-1300 qodef-dark-header qodef-sticky-header-on-scroll-down-up qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive qodef-slide-from-icon" itemscope itemtype="http://schema.org/WebPage"><div class="qodef-wrapper"><div class="qodef-wrapper-inner"><div class="qodef-top-bar"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><div data-hover-color="#ED1C35" style="font-size: 15px;color: #fff;;margin: 0px 30px 0px 0px;" class="qodef-search-opener qodef-icon-has-hover"><div class="qodef-search-opener-wrapper"> <span class="qodef-icon-font-elegant icon_search "></span><div class="qodef-slide-from-icon-holder"><form action="https://weraveyou.com/" method="get"> <span class="qodef-form-holder"> <input type="text" placeholder="" name="s" class="qodef-search-field" autocomplete="off" /> </span></form></div> <span class="qodef-search-icon-text">Search</span></div></div><div id="text-11" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div><div class="widget qodef-button-widget"><a itemprop="url" href="/contact" target="_blank" style="color: #ffffff" class="qodef-btn qodef-btn-small qodef-btn-simple qodef-btn-custom-hover-color" data-hover-color="#ffffff"> <span class="qodef-btn-text">Contact</span> </a></div><div id="text-14" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 30px;" href="https://www.facebook.com/WeRaveYou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-facebook "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://twitter.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-twitter "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.instagram.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-instagram "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 16px;margin: 0px 5px 0px 2px;" href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target="_blank"> <span class="qodef-social-icon-widget social_spotify "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.youtube.com/user/WeRaveYou" target="_blank"> <span class="qodef-social-icon-widget fa fa-youtube "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://soundcloud.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget icon-social-soundcloud"></span> </a></div></div></div></div><header class="qodef-page-header"><div class="qodef-menu-area qodef-menu-right"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2.png" width="1000" height="212" alt="logo" /> <img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo" /> </a></div></div><div id="shortcode-widget-7" class="widget shortcode_widget qodef-header-widget-menu-area"><div class="textwidget"><a href="https://weraveyounetwork.com/"><img width="728" height="90" src='https://weraveyou.com/wp-content/uploads/2018/10/network.gif' alt='' /></a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-default-nav"><ul id="menu-mainmenu" class="clearfix"><li id="nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category narrow"><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-asterisk"></i> News</span></span></a></li><li id="nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-bookmark"></i> Featured</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span></span></a></li><li id="nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span></span></a></li><li id="nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span></span></a></li><li id="nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span></span></a></li><li id="nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span></span></a></li><li id="nav-menu-item-21329" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span></span></a></li><li id="nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span></span></a></li><li id="nav-menu-item-1212" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/ibiza/" class=""><span class="item_outer"><span class="item_text">#Ibiza</span></span></a></li></ul></div></div></li><li id="nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/genres/" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-music"></i> Music</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/releases/" class=""><span class="item_outer"><span class="item_text">Releases</span></span></a></li><li id="nav-menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/releases/previews/" class=""><span class="item_outer"><span class="item_text">Previews</span></span></a></li><li id="nav-menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/releases/free-downloads/" class=""><span class="item_outer"><span class="item_text">Free Downloads</span></span></a></li><li id="nav-menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/releases/available-now/" class=""><span class="item_outer"><span class="item_text">Available Now</span></span></a></li><li id="nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/genres/house/" class=""><span class="item_outer"><span class="item_text">House</span></span></a></li><li id="nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span></span></a></li><li id="nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span></span></a></li><li id="nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span></span></a></li><li id="nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span></span></a></li><li id="nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span></span></a></li><li id="nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span></span></a></li><li id="nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span></span></a></li><li id="nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span></span></a></li><li id="nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span></span></a></li><li id="nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span></span></a></li><li id="nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span></span></a></li><li id="nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span></span></a></li><li id="nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span></span></a></li><li id="nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span></span></a></li><li id="nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span></span></a></li><li id="nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span></span></a></li><li id="nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span></span></a></li></ul></div></div></li><li id="nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-bolt"></i> Advertise Your Music</span></span></a></li></ul></nav></div></div></div></div><div class="qodef-sticky-header qodef-menu-position-right"><div class="qodef-sticky-holder"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-3.png" width="1000" height="212" alt="logo" /> <img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo" /> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-sticky-nav"><ul id="menu-mainmenu-1" class="clearfix"><li id="sticky-nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category narrow"><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-asterisk"></i> News</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-bookmark"></i> Featured</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21329" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-1212" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/ibiza/" class=""><span class="item_outer"><span class="item_text">#Ibiza</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/genres/" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-music"></i> Music</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/releases/" class=""><span class="item_outer"><span class="item_text">Releases</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/releases/previews/" class=""><span class="item_outer"><span class="item_text">Previews</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/releases/free-downloads/" class=""><span class="item_outer"><span class="item_text">Free Downloads</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/releases/available-now/" class=""><span class="item_outer"><span class="item_text">Available Now</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/genres/house/" class=""><span class="item_outer"><span class="item_text">House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text"><i class="fa fa-bolt"></i> Advertise Your Music</span><span class="plus"></span></span></a></li></ul></nav></div></div></div></div></div></header><header class="qodef-mobile-header"> <a href="https://weraveyounetwork.com/"><img width="728" height="90" src='https://weraveyou.com/wp-content/uploads/2018/10/network.gif' alt='' /></a><div class="qodef-mobile-header-inner"><div class="qodef-mobile-header-holder"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-vertical-align-containers"><div class="qodef-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="qodef-mobile-menu-icon"> <span class="qodef-fm-lines"> <span class="qodef-fm-line qodef-line-1"></span> <span class="qodef-fm-line qodef-line-2"></span> <span class="qodef-fm-line qodef-line-3"></span> </span> </span> </a></div><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-mobile-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 49px"> <img itemprop="image" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_mobile1.png" width="400" height="99" alt="Mobile Logo" /> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div></div><nav class="qodef-mobile-nav"><div class="qodef-grid"><ul id="menu-mainmenu-2" class=""><li id="mobile-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span><i class="fa fa-asterisk"></i> News</span></a></li><li id="mobile-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub"><a href="https://weraveyou.com/category/featured/" class=""><span><i class="fa fa-bookmark"></i> Featured</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span>Featured</span></a></li><li id="mobile-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span>Editorials</span></a></li><li id="mobile-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span>Interviews</span></a></li><li id="mobile-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span>Events</span></a></li><li id="mobile-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span>Exclusive</span></a></li><li id="mobile-menu-item-21329" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/tech/" class=""><span>Tech</span></a></li><li id="mobile-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span>Industry</span></a></li><li id="mobile-menu-item-1212" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/ibiza/" class=""><span>#Ibiza</span></a></li></ul></li><li id="mobile-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub"><a href="https://weraveyou.com/category/genres/" class=""><span><i class="fa fa-music"></i> Music</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/releases/" class=""><span>Releases</span></a></li><li id="mobile-menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/releases/previews/" class=""><span>Previews</span></a></li><li id="mobile-menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/releases/free-downloads/" class=""><span>Free Downloads</span></a></li><li id="mobile-menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/releases/available-now/" class=""><span>Available Now</span></a></li><li id="mobile-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/genres/house/" class=""><span>House</span></a></li><li id="mobile-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/progressive-house/" class=""><span>Progressive House</span></a></li><li id="mobile-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/electro-house/" class=""><span>Electro House</span></a></li><li id="mobile-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/deep-house/" class=""><span>Deep House</span></a></li><li id="mobile-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/future-house/" class=""><span>Future House</span></a></li><li id="mobile-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/tropical-house/" class=""><span>Tropical House</span></a></li><li id="mobile-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/tech-house/" class=""><span>Tech House</span></a></li><li id="mobile-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/techno/" class=""><span>Techno</span></a></li><li id="mobile-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/trance/" class=""><span>Trance</span></a></li><li id="mobile-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/commercial/" class=""><span>Commercial</span></a></li><li id="mobile-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/disco/" class=""><span>Disco</span></a></li><li id="mobile-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/drum-and-bass/" class=""><span>Drum and Bass</span></a></li><li id="mobile-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/moombahton/" class=""><span>Moombahton</span></a></li><li id="mobile-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/dubstep/" class=""><span>Dubstep</span></a></li><li id="mobile-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/bass-house/" class=""><span>Bass House</span></a></li><li id="mobile-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/trap/" class=""><span>Trap</span></a></li><li id="mobile-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/nu-disco/" class=""><span>Nu Disco</span></a></li><li id="mobile-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/genres/indie/" class=""><span>Indie</span></a></li></ul></li><li id="mobile-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://weraveyou.com/promotion" class=""><span><i class="fa fa-bolt"></i> Advertise Your Music</span></a></li></ul></div></nav></div></header> <a id='qodef-back-to-top' href='#'> <span class="qodef-icon-stack"> <i class="qodef-icon-font-awesome fa fa-angle-up "></i> <span class="qodef-back-to-top-text">Top</span> </span> </a><div class="qodef-content"><div class="qodef-content-inner"><div class="qodef-full-width"><div class="qodef-full-width-inner"><div class="qodef-post-single-image-in-grid"><div class="qodef-news-post-top-holder"><div class="qodef-grid"><div class="qodef-top-part-post-image"> <img width="800" height="796" src="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" class="attachment-full size-full wp-post-image" alt="claude vonstroke" srcset="https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg 800w, https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1-768x764.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div></div></div><div class="qodef-grid"><div class="qodef-grid-row qodef-content-has-sidebar"><div class="qodef-page-content-holder qodef-grid-col-9"><div class="qodef-blog-holder qodef-blog-single qodef-blog-single-image-in-grid"><article id="post-91986" class="post-91986 post type-post status-publish format-standard has-post-thumbnail hentry category-available-now category-genres category-house category-releases tag-album tag-claude-vonstroke tag-dirtybird tag-freaks-beaks tag-new-album"><div class="qodef-post-content"><div class="qodef-post-text"><div class="qodef-post-text-inner"><div class="qodef-post-info-top"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/releases/available-now/" rel="category tag">Available Now</a>, <a href="https://weraveyou.com/category/genres/" rel="category tag">Genres</a>, <a href="https://weraveyou.com/category/genres/house/" rel="category tag">House</a>, <a href="https://weraveyou.com/category/releases/" rel="category tag">Releases</a></div></div><div class="qodef-post-text-main"><h2 itemprop="name" class="entry-title qodef-post-title"> Claude VonStroke unleashes his massive 4th studio album &#8216;Freaks &amp; Beaks&#8217;</h2><div class="qodef-post-info-below-title"><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2020/00/"> February 25, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> By </span> <a itemprop="author" class="qodef-post-info-author-link" href="https://weraveyou.com/author/poltora/"> Pol Torà </a></div><div class="qodef-views-holder"> <i class="fa fa-eye"></i> <span class="qodef-views">17</span></div></div><div class="mcwidget-embed" data-widget-id="7517576" align="left"></div><p>North-American iconic electronic music artist <strong>Claude VonStroke</strong> has just presented what will be his new album &#8216;<em><strong>Freaks &amp; Beaks</strong></em>&#8216;. This one becomes his 4th studio compilation apart from the <a href="https://weraveyou.com/2017/02/claude-vonstroke-drops-unexpected-debut-album-real-name/" target="_blank" rel="noopener">personal album he dropped under his real name</a> back in 2017. Including a total of 11 tracks, &#8216;Freaks &amp; Beaks&#8217; went out last Friday on his record label <strong>Dirtybird</strong>.</p><div class="AOyfNW7F" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> <script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102260&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed146cyjxstipn&vp_template=5884"></script> </div><p>Just after celebrating this release with two massive shows in Berlin&#8217;s <strong>Kater Blau</strong> and at London&#8217;s legendary club <strong>Fabric</strong>, where fans were able to have a taste of the new LP, Claude will embark on a busy album world tour that will see him performing in different cities across North-America, South-America and Asia. Along with this, the &#8216;<em><a href="https://www.youtube.com/watch?v=hS1pHfUP5WQ" target="_blank" rel="noopener">Who&#8217;s Afraid of Detroit?</a>&#8216;</em> producer will be debuting new stage art shows improving the live experience, release a seasonal clothing line and manage the publication of a Dirtybird coffee table book, where fans will also have the opportunity to get it signed with two sessions in the British capital and New York.</p><p>This fantastic album showcases a range of unique songs that presents diverse sounds within a common genre. Starting with &#8216;Freaks Don’t Fail Me Now’ displays some robotic synths, in conjunction with chopped vocals that have also been cut and used during the track as hot cue sample points that give a lot of movement to the song. &#8216;Youngblood&#8217; along with Wyatt Marshall present a more psychedelic continuous sound. Others like &#8216;Alpine Airpline&#8217; delivers a more melodic side with saw synths and tuned vocals, while &#8216;All My People in The House&#8217; is arguably the biggest tune in the album with more varied and uplifting rhythms that we would easily spot in a high-quality tech or tech house set.</p><p>Make sure you listen to the full &#8216;Freaks &amp; Beaks&#8217; album by Claude VonStroke. Check it out below:</p><p><iframe src="https://open.spotify.com/embed/album/3F4wdktHr77Njttl5yWlpY" width="300" height="380" frameborder="0"></iframe></p> <script>var wb = window.wb || (window.wb = {});
wb.q || (wb.q = []);
wb.q.push(['addGrid', {siteId: '714839', id : "wb-ad-grid"}])</script> <script async src="https://d2ltxycs9nfmuc.cloudfront.net/"></script> <br><div id="wb-ad-grid"></div><br><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_dark-retina essb_1659320208 essb_fixedwidth__ print-no" id="essb_displayed_bottom_1659320208" data-essb-postid="91986" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="dark-retina" data-essb-counter-pos="right" data-essb-url="https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" data-essb-twitter-url="https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" data-essb-instance="1659320208"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&amp;link=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&amp;link=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1659320208&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&amp;url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;counturl=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&#39;,&#39;twitter&#39;,&#39;1659320208&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&#39;,&#39;google&#39;,&#39;1659320208&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&#39;,&#39;vk&#39;,&#39;1659320208&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;title=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;title=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&#39;,&#39;reddit&#39;,&#39;1659320208&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Claude%20VonStroke%20unleashes%20his%20massive%204th%20studio%20album%20%27Freaks%20%26amp%3B%20Beaks%27%20https%3A%2F%2Fweraveyou.com%2F2020%2F02%2Fclaude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1659320208', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><div class="essb_break_scroll"></div></div><div class="qodef-post-info-bottom clearfix"><div class="qodef-post-info-bottom-left"><div class="qodef-tags-holder"><div class="qodef-tags"> <span class="qodef-tags-text">Tags:</span> <a href="https://weraveyou.com/tag/album/" rel="tag">Album</a>, <a href="https://weraveyou.com/tag/claude-vonstroke/" rel="tag">claude vonstroke</a>, <a href="https://weraveyou.com/tag/dirtybird/" rel="tag">dirtybird</a>, <a href="https://weraveyou.com/tag/freaks-beaks/" rel="tag">Freaks &amp; Beaks</a>, <a href="https://weraveyou.com/tag/new-album/" rel="tag">new album</a></div></div></div><div class="qodef-post-info-bottom-right"><div class="qodef-blog-like"> <a href="#" class="qodef-like" id="qodef-like-91986-274" title="Like this"><i class="fa fa-heart"></i><span>0</span></a></div></div></div></div></div></div></article><div class="qodef-author-description"><div class="qodef-author-description-inner"><div class="qodef-author-description-content"><div class="qodef-author-description-image"> <a itemprop="url" href="https://weraveyou.com/author/poltora/" title="Claude VonStroke unleashes his massive 4th studio album &#8216;Freaks &amp; Beaks&#8217;" target="_self"> <img alt='' src='https://weraveyou.com/wp-content/uploads/2019/01/avatar_user_634_1546438469.png' class='avatar avatar-145 photo' height='145' width='145' /> </a></div><div class="qodef-author-description-text-holder"><h5 class="qodef-author-name vcard author"> <a itemprop="url" href="https://weraveyou.com/author/poltora/" title="Claude VonStroke unleashes his massive 4th studio album &#8216;Freaks &amp; Beaks&#8217;" target="_self"> <span class="fn"> About the Author / Pol Torà </span> </a></h5><div class="qodef-author-text"><p itemprop="description">Born and raised in Barcelona, Pol has always been an Electronic Dance Music fan. During his teen years, he followed several music genres being especially attracted by the melodic Progressive House. While in a trip to Ibiza, Pol was captivated by an Armin van Buuren set during his "A State of Trance" residency. At that moment he was determined to join the electronic music industry. With a background in Business, Pol worked for over a year in the consumer goods industry before pursuing his dream. Once taken the decision, he went on to work in various roles for festivals in Spain, Slovenia and Croatia such as Primavera Sound, Sonar, Ultra Europe, Hideout, Sonus and Labyrinth Open. Having acquired an MA in Music Business Management at the University of Westminster in London, Pol has worked in PR and Communications for artists like Netsky and Annie Mac. Currently, he combines his role at WRY with the one he develops at the music festival booking platform, Festicket as Account Manager. His favourite artists are Armin van Buuren, Avicii, Dubvision, Eric Prydz, Martin Garrix, Matisse and Sadko, Nicky Romero and Steve Angello.</p></div><p itemprop="email" class="qodef-author-email"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92e2e6fde0f3aba7d2f5fff3fbfebcf1fdff">[email&#160;protected]</a></p><div class="qodef-author-social-icons clearfix"> <a itemprop="url" href="https://www.linkedin.com/in/pol-torà-mañós-9976a8101/" target="_blank"> <span aria-hidden="true" class="qodef-icon-font-elegant social_linkedin qodef-author-social-linkedin qodef-author-social-icon "></span> </a></div></div></div></div></div></div></div><div class="qodef-sidebar-holder qodef-grid-col-3"><aside class="qodef-sidebar"><div id="text-8" class="widget widget_text"><div class="textwidget"></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div align="center"></p></div></div><div id="text-15" class="widget widget_text"><div class="textwidget"></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"></div></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div align="center"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1156274525569116" data-ad-slot="1659856186"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br><br></div></div></aside></div></div><div class="qodef-related-posts-holder clearfix"><div class="qodef-related-posts-holder-inner"><div class="qodef-related-posts-title"><h4>RELATED POSTS</h4></div><div class="qodef-related-posts-inner clearfix"><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="https://weraveyou.com/2020/02/tchami-album/" title="Tchami announces debut album is in the works, plus two tracks coming this week"> <img width="760" height="500" src="https://weraveyou.com/wp-content/uploads/2020/01/tchami-let-me-absolve-you-my-son-ubbi-dubbi-2019-rukes-760x500.jpg" class="attachment-ebullient_qodef_related size-ebullient_qodef_related wp-post-image" alt="Tchami album" /> </a></div><div class="qodef-post-info"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/featured/" rel="category tag">Featured</a>, <a href="https://weraveyou.com/category/news/" rel="category tag">News</a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2020/02/"> 4 days ago </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div><h3 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://weraveyou.com/2020/02/tchami-album/" title="Tchami announces debut album is in the works, plus two tracks coming this week">Tchami announces debut al...</a></h3><div class="qodef-post-excerpt-holder"><p itemprop="description" class="qodef-post-excerpt"> Tchami - real name Martin Bresso - is an artist who has one of the most loyal fanbases out there. Hailing from France, he is regarded as a pioneer of the future house genre. With multiple hits under his belt</p></div></div></div><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="https://weraveyou.com/2020/01/camelphat-reveal-noel-gallagher-collaboration/" title="CamelPhat reveal Noel Gallagher collaboration"> <img width="760" height="500" src="https://weraveyou.com/wp-content/uploads/2018/12/camelphat-press-760x500.jpg" class="attachment-ebullient_qodef_related size-ebullient_qodef_related wp-post-image" alt="camelphat dj awards" /> </a></div><div class="qodef-post-info"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/news/" rel="category tag">News</a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2020/01/"> 4 weeks ago </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div><h3 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://weraveyou.com/2020/01/camelphat-reveal-noel-gallagher-collaboration/" title="CamelPhat reveal Noel Gallagher collaboration">CamelPhat reveal Noel Gal...</a></h3><div class="qodef-post-excerpt-holder"><p itemprop="description" class="qodef-post-excerpt"> Manchester. Liverpool. For anyone from the north west of England the two cities are fierce rivals, largely based on football, but often transcending into music too. While Liverpool has the obvious world-famous band, Manchester has the likes of The Smiths,</p></div></div></div><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="https://weraveyou.com/2020/01/audiotricz-a-new-dawn-album/" title="Audiotricz &#8211; A New Dawn [Album]"> <img width="760" height="500" src="https://weraveyou.com/wp-content/uploads/2020/01/EPEBH9MX0AEUYx3-760x500.jpg" class="attachment-ebullient_qodef_related size-ebullient_qodef_related wp-post-image" alt="Audiotricz" /> </a></div><div class="qodef-post-info"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/releases/available-now/" rel="category tag">Available Now</a>, <a href="https://weraveyou.com/category/genres/" rel="category tag">Genres</a>, <a href="https://weraveyou.com/category/genres/hardstyle/" rel="category tag">Hardstyle</a>, <a href="https://weraveyou.com/category/releases/" rel="category tag">Releases</a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2020/01/"> 4 weeks ago </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div><h3 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://weraveyou.com/2020/01/audiotricz-a-new-dawn-album/" title="Audiotricz &#8211; A New Dawn [Album]">Audiotricz &#8211; A New ...</a></h3><div class="qodef-post-excerpt-holder"><p itemprop="description" class="qodef-post-excerpt"> Léon Benschop and Kenneth Kroes who, together, are known by the name Audiotricz, are based in the Netherlands and are masters of the energetic hardstyle genre. Having known eachother since their childhoods, they began their duo journey together in 2013 when they</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_503818569 print-no" id="essb_displayed_sidebar_503818569" data-essb-postid="91986" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" data-essb-twitter-url="https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" data-essb-instance="503818569"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&amp;link=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&amp;link=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/02/claude-vonstroke-1.jpg&#39;,&#39;facebook_advanced&#39;,&#39;503818569&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&amp;url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;counturl=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&#39;,&#39;twitter&#39;,&#39;503818569&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&#39;,&#39;google&#39;,&#39;503818569&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&#39;,&#39;vk&#39;,&#39;503818569&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;title=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2020/02/claude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks/&amp;title=Claude+VonStroke+unleashes+his+massive+4th+studio+album+%27Freaks+%26amp%3B+Beaks%27&#39;,&#39;reddit&#39;,&#39;503818569&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Claude%20VonStroke%20unleashes%20his%20massive%204th%20studio%20album%20%27Freaks%20%26amp%3B%20Beaks%27%20https%3A%2F%2Fweraveyou.com%2F2020%2F02%2Fclaude-vonstroke-unleashes-his-massive-4th-studio-album-freaks-beaks%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '503818569', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><footer id="bb-footer-container-3-columns" class="bb-footer-container"><div id="bb-footer-inside-3-columns" class="bb-footer-inside"><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1495340778809 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img " src="https://weraveyou.com/wp-content/uploads/2019/08/logoredfooter200-150x150.png" width="150" height="150" alt="logoredfooter200" title="logoredfooter200" /></div></figure></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><span style="font-size: 7pt; color: #666666;">© 2020 We Rave You Ltd.</span></p></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-83729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83729"><a href="https://weraveyou.com/about/">About</a></li><li id="menu-item-83920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83920"><a href="https://weraveyou.com/crew/">Crew</a></li><li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://weraveyou.com/contact/">Contact</a></li><li id="menu-item-81774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81774"><a href="https://weraveyou.com/privacy/">Privacy Disclaimer</a></li><li id="menu-item-83730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83730"><a href="https://weraveyou.com/cookies/">Cookies Disclaimer</a></li><li id="menu-item-83738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83738"><a href="https://weraveyou.com/?s">Search</a></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-83732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83732"><a href="https://weraveyou.com/category/news/">News</a></li><li id="menu-item-83734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83734"><a href="https://weraveyou.com/category/genres/">Music</a></li><li id="menu-item-83735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83735"><a href="https://weraveyou.com/category/editorials/">Editorials</a></li><li id="menu-item-83736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83736"><a href="https://weraveyou.com/promotion/">Advertise Your Music</a></li></ul></div></div><ul class="bbfb-social bbfb-social-inline-normal bbfb-social-light "><li class="bbfb-social-item"><a href="https://www.facebook.com/WeRaveYou/" title="Facebook" target=" _blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="bbfb-social-item"><a href="https://twitter.com/weraveyou" title="Twitter" target=" _blank" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li class="bbfb-social-item"><a href="https://www.instagram.com/weraveyou/" title="Instagram" target=" _blank" rel="nofollow"><i class="fa fa-instagram"></i></a></li><li class="bbfb-social-item"><a href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" title="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target=" _blank" rel="nofollow"><i class="fa fa-spotify"></i></a></li><li class="bbfb-social-item"><a href="https://www.youtube.com/user/WeRaveYou" title="YouTube" target=" _blank" rel="nofollow"><i class="fa fa-youtube-square"></i></a></li><li class="bbfb-social-item"><a href="https://soundcloud.com/weraveyou" title="SoundCloud" target=" _blank" rel="nofollow"><i class="fa fa-soundcloud"></i></a></li></ul></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></footer><link rel='stylesheet' id='js_composer_front-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min-5.4.7.css' type='text/css' media='all' /> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/js/team.min-1.5.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":46,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":166,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":0,"qodefHeaderVerticalWidth":0}}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-news/assets/js/news.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.appear.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/modernizr.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.plugin.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/owl.carousel.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/slick.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/Chart.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/fluidvids.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/ScrollToPlugin.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/parallax.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.waitforimages.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.easing.1.3.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/packery-mode.pkgd.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/counter.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/custom-font/assets/js/plugins/typed.js' defer></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.13'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder//assets/js/script-1.7.8.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js' defer></script> <link rel="stylesheet" id="essb-cct-style" href="https://weraveyou.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><style type="text/css">.essb_fixedwidth__ a{width:px}.essb_fixedwidth__ a{text-align:center}</style><script type="text/javascript">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</script></body></html>
