<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta property="og:url" content="https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" /><meta property="og:type" content="article" /><meta property="og:title" content="Above &#038; Beyond&#8217;s remix of Madonna&#8217;s &#8216;What It Feels Like For A Girl’ turns 20 years old" /><meta property="og:description" content="There&#039;s no doubt that Madonna is a staple in the pop world, but also in the electronic world. On stage with Avicii at Ultra Miami in 2012, she had said that electronic music had been a part of her career from the very start. Working with many iconic electronic acts in the past to collaborate and to also enlist them for official [...]" /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>Above &amp; Beyond remix of Madonna &#039;What It Feels Like For A Girl’ turns 20</title> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd563ef67e7555ae952e5c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <meta name="description" content="The iconic Above &amp; Beyond remix of Madonna track &#039;What It Feels Like For A Girl’ - which was used in the official music video - turns 20 years old!" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" /> <script type='text/javascript'>console.log('PixelYourSite Free version 7.2.1.1');</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Feed" href="https://weraveyou.com/feed/" /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Comments Feed" href="https://weraveyou.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weraveyou.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='login-with-ajax-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/login-with-ajax/widget/widget-3.1.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='awsm-team-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/css/team.min-1.5.0.css' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer_frontend_style-css' href='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.css?v=2d3122b037d996d22c41158f40c7f2d3&#038;' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer-icon-library-css' href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=4.9.17' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules.min.css' type='text/css' media='all' /><style id='ebullient-qodef-modules-inline-css' type='text/css'>.qodef-top-bar a{font-family:Poppins}.qodef-post-carousel2 a.qodef-post-info-views{display:none}.qodef-views-holder{display:none!important}.qodef-post-info-author{margin:0 0 0 5px}.qodef-post-info-author:before{content:"|"}.itemprop{color:blue}.postid-123507.qodef-boxed .qodef-wrapper{background-attachment:fixed}</style><link rel='stylesheet' id='qodef-news-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-responsive-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef-news-responsive-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='vfb-pro-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min-2019.05.10.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-hide-backed-notices -css' href='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/css/wp-hide-backed-notices%20-public.css?ver=WP_HIDE_BACKED_NOTICES_VERSION' type='text/css' media='all' /><link rel='stylesheet' id='credit-tracker-plugin-styles-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/credit-tracker/css/ct-public-1.1.16.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-default-style-css' href='https://weraveyou.com/wp-content/themes/ebullient/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_awesome-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_elegant-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/elegant-icons/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_ion_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/ion-icons/css/ionicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_linea_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linea-icons/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_linear_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linear-icons/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_simple_line_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/simple-line-icons/simple-line-icons.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_dripicons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/dripicons/dripicons.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-style-dynamic-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/themes/ebullient/assets/css/style_dynamic-1612463843.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-style-dynamic-responsive-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/themes/ebullient/assets/css/style_dynamic_responsive-1612463843.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900%7COswald%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons-4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods-4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='bb-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder/bestbugcore//assets/css/style-1.2.9.css' type='text/css' media='all' /><link rel='stylesheet' id='bbfb-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder//assets/css/bbfb-1.7.8.css' type='text/css' media='all' /><style id='bbfb-inline-css' type='text/css'>.vc_custom_1601880673724{padding-top:50px!important;padding-bottom:50px!important;background-color:#111111!important}#bb-footer-inside-3-columns .bb-footer-inside{max-width:1300px}</style> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/login-with-ajax/widget/login-with-ajax-3.1.8.1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/js/wp-hide-backed-notices%20-public.js?ver=WP_HIDE_BACKED_NOTICES_VERSION' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.15.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/credit-tracker/js/ct-public-1.1.16.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-2.10.2.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.10.2.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min-2.1.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[],"eventID":"7665bc9e-750e-4f9e-9e9a-6f7ecc9bf333","woo_order":"","edd_order":""}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"123507","content_name":"Above & Beyond's remix of Madonna's 'What It Feels Like For A Girl\u2019 turns 20 years old","categories":"Editorials","tags":"Above & Beyond, Madonna"},"delay":0,"ids":[],"eventID":"6f358c95-26c1-43b6-ac7b-929b9da75ff4","woo_order":"","edd_order":""}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["731440327477326"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":123507,"content_name":"Above & Beyond's remix of Madonna's 'What It Feels Like For A Girl\u2019 turns 20 years old","categories":"Editorials","tags":"Above & Beyond, Madonna"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":true,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/weraveyou.com","ajaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"weraveyou.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","postType":"post","postTitle":"Above & Beyond\u2019s remix of Madonna\u2019s \u2018What It Feels Like For A Girl\u2019 turns 20 years old","postId":"123507","userRoles":"guest","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/pixelyoursite/dist/scripts/public-7.2.1.1.js' defer></script> <link rel='https://api.w.org/' href='https://weraveyou.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weraveyou.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weraveyou.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.17" /><link rel='shortlink' href='https://weraveyou.com/?p=123507' /><link rel="alternate" type="application/json+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2021%2F04%2Fabove-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old%2F" /><link rel="alternate" type="text/xml+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2021%2F04%2Fabove-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old%2F&#038;format=xml" /> <script src="//widget.manychat.com/403475213049913.js" async="async"></script> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/weraveyou.com\/2021\/04\/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old\/"},"url":"https:\/\/weraveyou.com\/2021\/04\/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old\/","headline":"Above & Beyond's remix of Madonna's 'What It Feels Like For A Girl’ turns 20 years...","datePublished":"2021-04-20T20:36:12+00:00","dateModified":"2021-04-20T20:36:12+00:00","publisher":{"@type":"Organization","@id":"https:\/\/weraveyou.com\/#organization","name":"We Rave You","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2020\/08\/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg","width":1700,"height":1026},"articleSection":"Editorials","keywords":"Above &amp; Beyond, Madonna","description":"There's no doubt that Madonna is a staple in the pop world, but also in the electronic world. On stage with Avicii at Ultra Miami in 2012, she had said that electronic music had been a part of her career from the very start. Working with many iconic electronic acts in","author":{"@type":"Person","name":"Ellie Mullins","url":"https:\/\/weraveyou.com\/author\/ellie-mullins\/","description":"A 22 year old dance music enthusiast from Manchester, UK. Lover of all genres, especially dubstep and house. Find me at gigs and festivals across the world.","image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2019\/03\/avatar_user_641_1553172669-96x96.png","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/elliejmullins","https:\/\/www.instagram.com\/ellieirl\/"]}}</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#ed1c35"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style type="text/css">.essb_displayed_postfloat.essb_postfloat_fixed{top:1px!important}.essb_displayed_postfloat{top:1px!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","essb3_nonce":"fd1a72694a","essb3_plugin_url":"https:\/\/weraveyou.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/weraveyou.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":123507,"postfloat_top":"1"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://weraveyou.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://weraveyou.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18f73217-b314-4e7c-867a-3dd235a831d1';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "weraveyou.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09206a8d-cae3-491c-ad76-7a8d47a79aca";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64686056-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:site_name" content="We Rave You" /><meta property="og:title" content="Above &amp; Beyond remix of Madonna &#039;What It Feels Like For A Girl’ turns 20" /><meta property="og:type" content="article" /><meta property="og:description" content="The iconic Above &amp; Beyond remix of Madonna track &#039;What It Feels Like For A Girl’ - which was used in the official music video - turns 20 years old!" /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" /><meta property="og:image:url" content="https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" /><meta property="og:image:secure_url" content="https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" /><meta property="article:published_time" content="2021-04-20T20:36:12+00:00" /><meta property="article:modified_time" content="2021-04-20T20:36:12+00:00" /><meta property="og:updated_time" content="2021-04-20T20:36:12+00:00" /><meta property="article:section" content="Editorials" /><meta itemprop="name" content="Above &amp; Beyond remix of Madonna &#039;What It Feels Like For A Girl’ turns 20" /><meta itemprop="headline" content="Above &amp; Beyond remix of Madonna &#039;What It Feels Like For A Girl’ turns 20" /><meta itemprop="description" content="The iconic Above &amp; Beyond remix of Madonna track &#039;What It Feels Like For A Girl’ - which was used in the official music video - turns 20 years old!" /><meta itemprop="image" content="https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" /><meta itemprop="datePublished" content="2021-04-20" /><meta itemprop="dateModified" content="2021-04-20T20:36:12+00:00" /><meta itemprop="author" content="Ellie Mullins" /></head><body class="post-template-default single single-post postid-123507 single-format-standard select-core-1.0 qodef-news-1.0 ebullient-ver-1.1.1 qodef-grid-1300 qodef-dark-header qodef-sticky-header-on-scroll-down-up qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive qodef-slide-from-icon" itemscope itemtype="http://schema.org/WebPage"><div class="qodef-wrapper"><div class="qodef-wrapper-inner"><div class="qodef-top-bar"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><div data-hover-color="#ED1C35" style="font-size: 15px;color: #fff;;margin: 0px 30px 0px 0px;" class="qodef-search-opener qodef-icon-has-hover"><div class="qodef-search-opener-wrapper"> <span class="qodef-icon-font-elegant icon_search "></span><div class="qodef-slide-from-icon-holder"><form action="https://weraveyou.com/" method="get"> <span class="qodef-form-holder"> <input type="text" placeholder="" name="s" class="qodef-search-field" autocomplete="off" /> </span></form></div> <span class="qodef-search-icon-text">Search</span></div></div><div id="text-11" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div><div class="widget qodef-button-widget"><a itemprop="url" href="/contact" target="_blank" style="color: #ffffff" class="qodef-btn qodef-btn-small qodef-btn-simple qodef-btn-custom-hover-color" data-hover-color="#ffffff"> <span class="qodef-btn-text">Contact</span> </a></div><div id="text-14" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 30px;" href="https://www.facebook.com/WeRaveYou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-facebook "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://twitter.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-twitter "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.instagram.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-instagram "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 16px;margin: 0px 5px 0px 2px;" href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target="_blank"> <span class="qodef-social-icon-widget social_spotify "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.youtube.com/user/WeRaveYou" target="_blank"> <span class="qodef-social-icon-widget fa fa-youtube "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://soundcloud.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget icon-social-soundcloud"></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.pinterest.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget icon-social-pintarest"></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://vk.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-vk "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.linkedin.com/company/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-linkedin "></span> </a></div></div></div></div><header class="qodef-page-header"><div class="qodef-menu-area qodef-menu-right"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2.png" width="1000" height="212" alt="logo" /> <img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo" /> </a></div></div><div id="shortcode-widget-7" class="widget shortcode_widget qodef-header-widget-menu-area"><div class="textwidget"></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-default-nav"><ul id="menu-mainmenu" class="clearfix"><li id="nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span></span></a></li><li id="nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span></span></a></li><li id="nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span></span></a></li><li id="nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span></span></a></li><li id="nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span></span></a></li><li id="nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span></span></a></li><li id="nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span></span></a></li></ul></div></div></li><li id="nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span></span></a></li><li id="nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span></span></a></li><li id="nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span></span></a></li><li id="nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span></span></a></li><li id="nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span></span></a></li><li id="nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span></span></a></li><li id="nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span></span></a></li><li id="nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span></span></a></li><li id="nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span></span></a></li><li id="nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span></span></a></li><li id="nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span></span></a></li><li id="nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span></span></a></li><li id="nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span></span></a></li><li id="nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span></span></a></li><li id="nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span></span></a></li><li id="nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span></span></a></li><li id="nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span></span></a></li><li id="nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span></span></a></li></ul></div></div></li><li id="nav-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://weraveyou.com/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span></span></a></li><li id="nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise</span></span></a></li><li id="nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">The Magazine</span></span></a></li></ul></nav></div></div></div></div><div class="qodef-sticky-header qodef-menu-position-right"><div class="qodef-sticky-holder"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-3.png" width="1000" height="212" alt="logo" /> <img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo" /> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-sticky-nav"><ul id="menu-mainmenu-1" class="clearfix"><li id="sticky-nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://weraveyou.com/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">The Magazine</span><span class="plus"></span></span></a></li></ul></nav></div></div></div></div></div></header><header class="qodef-mobile-header"><div class="qodef-mobile-header-inner"><div class="qodef-mobile-header-holder"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-vertical-align-containers"><div class="qodef-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="qodef-mobile-menu-icon"> <span class="qodef-fm-lines"> <span class="qodef-fm-line qodef-line-1"></span> <span class="qodef-fm-line qodef-line-2"></span> <span class="qodef-fm-line qodef-line-3"></span> </span> </span> </a></div><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-mobile-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 49px"> <img itemprop="image" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_mobile1.png" width="400" height="99" alt="Mobile Logo" /> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div></div><nav class="qodef-mobile-nav"><div class="qodef-grid"><ul id="menu-mainmenu-2" class=""><li id="mobile-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub"><h6><span>News &#038; Featured</span></h6><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span>News</span></a></li><li id="mobile-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span>Featured</span></a></li><li id="mobile-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/editorials/" class=""><span>Editorials</span></a></li><li id="mobile-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span>Interviews</span></a></li><li id="mobile-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span>Events</span></a></li><li id="mobile-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span>Exclusive</span></a></li><li id="mobile-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span>Industry</span></a></li></ul></li><li id="mobile-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub"><a href="https://weraveyou.com/category/music/" class=""><span>Music</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span>House</span></a></li><li id="mobile-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span>Progressive House</span></a></li><li id="mobile-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span>Electro House</span></a></li><li id="mobile-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span>Deep House</span></a></li><li id="mobile-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span>Future House</span></a></li><li id="mobile-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span>Tropical House</span></a></li><li id="mobile-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span>Tech House</span></a></li><li id="mobile-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span>Techno</span></a></li><li id="mobile-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span>Trance</span></a></li><li id="mobile-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span>Commercial</span></a></li><li id="mobile-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span>Disco</span></a></li><li id="mobile-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span>Drum and Bass</span></a></li><li id="mobile-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span>Moombahton</span></a></li><li id="mobile-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span>Dubstep</span></a></li><li id="mobile-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span>Bass House</span></a></li><li id="mobile-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span>Trap</span></a></li><li id="mobile-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span>Nu Disco</span></a></li><li id="mobile-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span>Indie</span></a></li></ul></li><li id="mobile-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://weraveyou.com/tech/" class=""><span>Tech</span></a></li><li id="mobile-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://weraveyou.com/promotion" class=""><span>Advertise</span></a></li><li id="mobile-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://magazine.weraveyou.com" class=""><span>The Magazine</span></a></li></ul></div></nav></div></header><div class="qodef-content"><div class="qodef-content-inner"><div class="qodef-full-width"><div class="qodef-full-width-inner"><div class="qodef-post-single-image-in-grid"><div class="qodef-news-post-top-holder"><div class="qodef-grid"><div class="qodef-top-part-post-image"> <img width="1700" height="1026" src="https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" class="attachment-full size-full wp-post-image" alt="Above &amp; Beyond Anjunadeep Anjunabeats" /></div></div></div><div class="qodef-grid"><div class="qodef-grid-row qodef-content-has-sidebar"><div class="qodef-page-content-holder qodef-grid-col-9"><div class="qodef-blog-holder qodef-blog-single qodef-blog-single-image-in-grid"><article id="post-123507" class="post-123507 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-above-beyond tag-madonna"><div class="qodef-post-content"><div class="qodef-post-text"><div class="qodef-post-text-inner"><div class="qodef-post-info-top"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/editorials/" rel="category tag">Editorials</a></div></div><div class="qodef-post-text-main"><h2 itemprop="name" class="entry-title qodef-post-title"> Above &#038; Beyond&#8217;s remix of Madonna&#8217;s &#8216;What It Feels Like For A Girl’ turns 20 years old</h2><div class="qodef-post-info-below-title"><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2021/00/"> April 20, 2021 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> By </span> <a itemprop="author" class="qodef-post-info-author-link" href="https://weraveyou.com/author/ellie-mullins/"> Ellie Mullins </a></div><div class="qodef-views-holder"> <i class="fa fa-eye"></i> <span class="qodef-views">25</span></div></div><div class="mcwidget-embed" data-widget-id="7517576" align="left"></div><p>There&#8217;s no doubt that <strong>Madonna </strong>is a staple in the pop world, but also in the <a href="https://weraveyou.com/2020/10/madonna-didnt-want-david-getta-to-produce-her-album-because-of-his-zodiac-sign/" target="_blank" rel="noopener">electronic world</a>. On stage with <strong>Avicii</strong> at <strong>Ultra Miami</strong> in 2012, she had said that electronic music had been a part of her career from the very start. Working with many iconic electronic acts in the past to collaborate and to also enlist them for official remixes, one of those remixes came from trance trio <strong>Above &amp; Beyond</strong>.</p><p>Above &amp; Beyond were tasked with remixing 2001 hit <em>&#8216;What It Feels Like For A Girl’</em>, and it made an impact that could never have been predicted by anyone. Reaching clubs all over the world, there was a time where this particular remix dominated the music scene, and Madonna even went as far as to include the remix in the official music video for the track. Aside from Above &amp; Beyond&#8217;s remix, other artists included in the remix package were the likes of <strong>Paul Oakenfold</strong>, <strong>Tracy Young </strong>and <strong>Richard Vission</strong>.</p><p><strong>Jono Grant</strong>, one third of the trio, celebrated the anniversary on his <a href="https://twitter.com/jonogrant/status/1383101460536299534" target="_blank" rel="noopener">Twitter</a> account, saying:</p><div class="css-1dbjc4n"><div class="css-1dbjc4n r-1s2bzr4"><blockquote><div id="tweet-text" class="css-901oao r-1fmj7o5 r-1qd0xha r-1blvdjr r-16dba41 r-vrz42v r-bcqeeo r-bnwqim r-qvutc0" dir="auto" lang="en"><em><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8216;Wow &#8211; doesn’t feel like 20 years ago. What memories this brings back of producing the remix and seeing it blow up! Thanks to Madonna for choosing to use our version for the music video. Looking back, that was a pretty bold move to use our remix over the original version!&#8217;</span></em></div></blockquote></div></div><div class="css-1dbjc4n"><div id="tweet-rich-content-label" class="css-1dbjc4n" aria-labelledby="quote-tweet-label tweet-card-label"><div class="css-1dbjc4n r-1s2bzr4"><div id="quote-tweet-label" class="css-1dbjc4n">It&#8217;s crazy to believe that 20 years have passed since the release of this iconic remix already! You can watch the official music video below, as well as stream the remix on Spotify <a href="https://open.spotify.com/album/2uibNarDUAIjm4ukscPxAu?referral=labelaffiliate&amp;utm_source=1011lgvZk48o&amp;utm_medium=Warner_RhinoRecords&amp;utm_campaign=labelaffiliate" target="_blank" rel="noopener">here</a>.<br /> <iframe title="YouTube video player" src="https://www.youtube.com/embed/qYwgG2oyUbA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div><div><p><em>Image credit: Above &amp; Beyond (via <a href="https://www.facebook.com/aboveandbeyond/photos/a.380069366628/10156169784306629" target="_blank" rel="noopener">Facebook</a>)</em></p></div></div></div></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_dark-retina essb_966517041 essb_fixedwidth__ print-no" id="essb_displayed_bottom_966517041" data-essb-postid="123507" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="dark-retina" data-essb-counter-pos="right" data-essb-url="https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" data-essb-twitter-url="https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" data-essb-instance="966517041"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&amp;link=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&amp;link=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg&#39;,&#39;facebook_advanced&#39;,&#39;966517041&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&amp;url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;counturl=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&#39;,&#39;twitter&#39;,&#39;966517041&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&#39;,&#39;google&#39;,&#39;966517041&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&#39;,&#39;vk&#39;,&#39;966517041&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;title=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;title=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&#39;,&#39;reddit&#39;,&#39;966517041&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Above%20%26%20Beyond%27s%20remix%20of%20Madonna%27s%20%27What%20It%20Feels%20Like%20For%20A%20Girl’%20turns%2020%20years%20old%20https%3A%2F%2Fweraveyou.com%2F2021%2F04%2Fabove-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '966517041', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><div class="essb_break_scroll"></div></div><div class="qodef-post-info-bottom clearfix"><div class="qodef-post-info-bottom-left"><div class="qodef-tags-holder"><div class="qodef-tags"> <span class="qodef-tags-text">Tags:</span> <a href="https://weraveyou.com/tag/above-beyond/" rel="tag">Above &amp; Beyond</a>, <a href="https://weraveyou.com/tag/madonna/" rel="tag">Madonna</a></div></div></div><div class="qodef-post-info-bottom-right"><div class="qodef-blog-like"> <a href="#" class="qodef-like" id="qodef-like-123507-157" title="Like this"><i class="fa fa-heart"></i><span>0</span></a></div></div></div></div></div></div></article><div class="qodef-author-description"><div class="qodef-author-description-inner"><div class="qodef-author-description-content"><div class="qodef-author-description-image"> <a itemprop="url" href="https://weraveyou.com/author/ellie-mullins/" title="Above &#038; Beyond&#8217;s remix of Madonna&#8217;s &#8216;What It Feels Like For A Girl’ turns 20 years old" target="_self"> <img alt='' src='https://weraveyou.com/wp-content/uploads/2019/03/avatar_user_641_1553172669.png' class='avatar avatar-145 photo' height='145' width='145' /> </a></div><div class="qodef-author-description-text-holder"><h5 class="qodef-author-name vcard author"> <a itemprop="url" href="https://weraveyou.com/author/ellie-mullins/" title="Above &#038; Beyond&#8217;s remix of Madonna&#8217;s &#8216;What It Feels Like For A Girl’ turns 20 years old" target="_self"> <span class="fn"> About the Author / Ellie Mullins </span> </a></h5><div class="qodef-author-text"><p itemprop="description">A 22 year old dance music enthusiast from Manchester, UK. Lover of all genres, especially dubstep and house. Find me at gigs and festivals across the world.</p></div><p itemprop="email" class="qodef-author-email"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8feae3e3e6eacff8eafdeef9eaf6e0faa1ece0e2">[email&#160;protected]</a></p><div class="qodef-author-social-icons clearfix"> <a itemprop="url" href="elliejmullins" target="_blank"> <span aria-hidden="true" class="qodef-icon-font-elegant social_twitter qodef-author-social-twitter qodef-author-social-icon "></span> </a> <a itemprop="url" href="https://www.instagram.com/ellieirl/" target="_blank"> <span aria-hidden="true" class="qodef-icon-font-elegant social_instagram qodef-author-social-instagram qodef-author-social-icon "></span> </a></div></div></div></div></div></div></div><div class="qodef-sidebar-holder qodef-grid-col-3"><aside class="qodef-sidebar"><div id="text-9" class="widget widget_text"><div class="textwidget"><div align="center"></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"></div></div></aside></div></div></div></div></div></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1597011936 print-no" id="essb_displayed_sidebar_1597011936" data-essb-postid="123507" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" data-essb-twitter-url="https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" data-essb-instance="1597011936"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&amp;link=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&amp;link=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/08/58588467_10156169784321629_831463259998519296_o-e1598456263556.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1597011936&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&amp;url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;counturl=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&#39;,&#39;twitter&#39;,&#39;1597011936&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&#39;,&#39;google&#39;,&#39;1597011936&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&#39;,&#39;vk&#39;,&#39;1597011936&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;title=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2021/04/above-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old/&amp;title=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&#39;,&#39;reddit&#39;,&#39;1597011936&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Above%20%26%20Beyond%27s%20remix%20of%20Madonna%27s%20%27What%20It%20Feels%20Like%20For%20A%20Girl’%20turns%2020%20years%20old%20https%3A%2F%2Fweraveyou.com%2F2021%2F04%2Fabove-beyonds-remix-of-madonnas-what-it-feels-like-for-a-girl-turns-20-years-old%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1597011936', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><footer id="bb-footer-container-3-columns" class="bb-footer-container"><div id="bb-footer-inside-3-columns" class="bb-footer-inside"><p><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1601880673724 vc_row-has-fill" style="background-color:#212121"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://magazine.weraveyou.com/" target="_blank" class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img " src="https://weraveyou.com/wp-content/uploads/2021/03/WRY-Magazine-March2021-cover-250x354.jpg" width="250" height="354" alt="WRY-Magazine-March2021-cover" title="WRY-Magazine-March2021-cover" /></a></figure></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><div class="textwidget"></p><p style="text-align: center;"><span style="font-size: 7pt; color: #666666;"><a href="https://magazine.weraveyou.com/"><span style="font-size: 10pt; color: #ffffff;">GET THE MAGAZINE!</span></a><br /> </span></p><p></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-83729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83729"><a href="https://weraveyou.com/about/">About</a></li><li id="menu-item-83920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83920"><a href="https://weraveyou.com/crew/">Crew</a></li><li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://weraveyou.com/contact/">Contact</a></li><li id="menu-item-81774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81774"><a href="https://weraveyou.com/privacy/">Privacy Disclaimer</a></li><li id="menu-item-83730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83730"><a href="https://weraveyou.com/cookies/">Cookies Disclaimer</a></li><li id="menu-item-83738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83738"><a href="https://weraveyou.com/?s">Search</a></li></ul></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><span style="color: #808080; font-size: 8pt;">We Rave You Ltd. All Rights Reserved © 2021</span></p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-83732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83732"><a href="https://weraveyou.com/category/news/">News</a></li><li id="menu-item-83734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83734"><a href="https://weraveyou.com/category/music/">Music</a></li><li id="menu-item-118715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118715"><a href="https://weraveyou.com/tech/">Tech</a></li><li id="menu-item-83735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83735"><a href="https://weraveyou.com/category/editorials/">Editorials</a></li><li id="menu-item-95420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95420"><a href="https://magazine.weraveyou.com">The Magazine</a></li><li id="menu-item-83736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83736"><a href="https://weraveyou.com/promotion/">Advertise &#038; Promote on We Rave You</a></li><li id="menu-item-119516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119516"><a href="https://news.amomama.com/">AmoMama News</a></li></ul></div></div><ul class="bbfb-social bbfb-social-inline-normal bbfb-social-light "><li class="bbfb-social-item"><a href="https://www.facebook.com/WeRaveYou/" title="Facebook" target=" _blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="bbfb-social-item"><a href="https://twitter.com/weraveyou" title="Twitter" target=" _blank" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li class="bbfb-social-item"><a href="https://www.instagram.com/weraveyou/" title="Instagram" target=" _blank" rel="nofollow"><i class="fa fa-instagram"></i></a></li><li class="bbfb-social-item"><a href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" title="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target=" _blank" rel="nofollow"><i class="fa fa-spotify"></i></a></li><li class="bbfb-social-item"><a href="https://www.youtube.com/user/WeRaveYou" title="YouTube" target=" _blank" rel="nofollow"><i class="fa fa-youtube-square"></i></a></li><li class="bbfb-social-item"><a href="https://soundcloud.com/weraveyou" title="SoundCloud" target=" _blank" rel="nofollow"><i class="fa fa-soundcloud"></i></a></li><li class="bbfb-social-item"><a href="https://www.pinterest.com/weraveyou/" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-pinterest"></i></a></li><li class="bbfb-social-item"><a href="https://vk.com/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-vk"></i></a></li><li class="bbfb-social-item"><a href="https://www.linkedin.com/company/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></p></div></footer> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=731440327477326&ev=PageView&noscript=1" alt="facebook_pixel"></noscript> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=731440327477326&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=123507&cd[content_name]=Above+%26+Beyond%27s+remix+of+Madonna%27s+%27What+It+Feels+Like+For+A+Girl%E2%80%99+turns+20+years+old&cd[categories]=Editorials&cd[tags]=Above+%26+Beyond%2C+Madonna" alt="facebook_pixel"></noscript><link rel='stylesheet' id='js_composer_front-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min-5.4.7.css' type='text/css' media='all' /> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/js/team.min-1.5.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var buttonizer_ajax = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","version":"2.0.9","buttonizer_path":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button","buttonizer_assets":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button\/assets\/","base_url":"https:\/\/weraveyou.com","current":[],"in_preview":"","is_admin":"","cache":"85c95a390d464ad04e8ed5dd2ea72bff","enable_ga_clicks":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.min.js?v=2d3122b037d996d22c41158f40c7f2d3&#038;' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":46,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":166,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":0,"qodefHeaderVerticalWidth":0}}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-news/assets/js/news.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.appear.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/modernizr.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.plugin.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/owl.carousel.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/slick.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/Chart.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/fluidvids.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/ScrollToPlugin.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/parallax.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.waitforimages.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.easing.1.3.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/packery-mode.pkgd.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/counter.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/custom-font/assets/js/plugins/typed.js' defer></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.17'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder//assets/js/script-1.7.8.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-1.21.0.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js' defer></script> <link rel="stylesheet" id="essb-cct-style" href="https://weraveyou.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><style type="text/css">.essb_fixedwidth__ a{width:px}.essb_fixedwidth__ a{text-align:center}</style><script type="text/javascript">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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body></html>
