<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta property="og:url" content="https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" /><meta property="og:type" content="article" /><meta property="og:title" content="ODESZA rolls out fifth single from new album &#8211; &#8216;Wide Awake&#8217;, featuring Charlie Houston: Listen" /><meta property="og:description" content="This week, ODESZA come in fives - five weeks before the full release of their highly anticipated new album &#039;The Last Goodbye&#039;, and five years after their last album &#039;A Moment Apart&#039;, they roll out the fifth single from the new album called &#039;Wide Awake&#039;. After two simple words echoed in the Twitter space, ODESZA started blessing the streaming platforms [...]" /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>ODESZA rolls out fifth single from new album &#039;Wide Awake&#039;</title> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.50';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd563ef67e7555ae952e5c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <meta name="description" content="ODESZA reveal the latest track from their upcoming album, &#039;Wide Awake&#039; with Charlie Houston. Read on to listen to the new single." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" /> <script type='text/javascript'>console.log('PixelYourSite Free version 7.2.1.1');</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Feed" href="https://weraveyou.com/feed/" /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Comments Feed" href="https://weraveyou.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weraveyou.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.20"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='login-with-ajax-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/login-with-ajax/widget/widget-7e762fc8d859af3d3bb17e47898dca55.css' type='text/css' media='all' /><link rel='stylesheet' id='awsm-team-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/css/team.min-1.5.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='buttonizer_frontend_style-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend-b7f68241398021634994d61807e7f11f.css' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer-icon-library-css' href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=4.9.20' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules.min.css' type='text/css' media='all' /><style id='ebullient-qodef-modules-inline-css' type='text/css'>.qodef-top-bar a{font-family:Poppins}.qodef-post-carousel2 a.qodef-post-info-views{display:none}.qodef-views-holder{display:none!important}.qodef-post-info-author{margin:0 0 0 5px}.qodef-post-info-author:before{content:"|"}.itemprop{color:blue}.qodef-news-holder .qodef-read-more-link{display:none;margin-top:33px}.qodef-slider1-item .qodef-post-title{color:#fff;margin-top:0;margin-bottom:17px;text-decoration:none!important;text-shadow:4px 4px #000}.qodef-slider1-owl .owl-dots{display:none}.qodef-slider1-owl .owl-item.active .qodef-ni-content{background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(93,84,236)),color-stop(50%,rgba(241,125,105,.5)));{.entry-title qodef-post-title{h1{.postid-154349.qodef-boxed .qodef-wrapper{background-attachment:fixed}</style><link rel='stylesheet' id='qodef-news-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-responsive-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef-news-responsive-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='vfb-pro-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min-2019.05.10.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-hide-backed-notices -css' href='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/css/wp-hide-backed-notices%20-public.css?ver=WP_HIDE_BACKED_NOTICES_VERSION' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='credit-tracker-plugin-styles-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/credit-tracker/css/ct-public-b19ed7c00e4999830562b62c110dd683.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-default-style-css' href='https://weraveyou.com/wp-content/themes/ebullient/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_awesome-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_elegant-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/elegant-icons/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_ion_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/ion-icons/css/ionicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='qodef_linea_icons-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/css/linea-icons/style-a4c2989af6cd747ba8609e76c5b88d0b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='qodef_linear_icons-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/css/linear-icons/style-8562adaae96c44cb9cd103e76322f680.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='qodef_simple_line_icons-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/css/simple-line-icons/simple-line-icons-baecdb0652067bb488e32c8459e0611b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='qodef_dripicons-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/css/dripicons/dripicons-9edfd173b89076ab0b96e51d1d7cd160.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ebullient-qodef-style-dynamic-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/css/style_dynamic-f79594f30d99895b0bd4947ed24f5667.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ebullient-qodef-style-dynamic-responsive-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/css/style_dynamic_responsive-1bbb7cc5cf02e3247166c1b13adfcc4c.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900%7COswald%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons-91ea00a97f0d8f9564f46af3e3ea30c6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods-b26a99664589c134a5bfbd563490c2d0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bb-css-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/bb_footer_builder/bestbugcore/assets/css/style-f32831c0f177716f25bbacfc19238351.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bbfb-css' href='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/bb_footer_builder/assets/css/bbfb-0c2ef7c5cce93de7aea747eecf8efaef.css' type='text/css' media='all' /><style id='bbfb-inline-css' type='text/css'>.vc_custom_1601880673724{padding-top:50px!important;padding-bottom:50px!important;background-color:#111111!important}#bb-footer-inside-3-columns .bb-footer-inside{max-width:1300px}</style> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/login-with-ajax/widget/login-with-ajax-13561a7730c950e9390a018bea6c1097.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/js/wp-hide-backed-notices%20-public.js?ver=WP_HIDE_BACKED_NOTICES_VERSION' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-59b3ea8529cc25c35749642c57c57349.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/credit-tracker/js/ct-public-b80d5b29adef788ad8cc568b9587c882.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-5d152ddd159b26e131c2c4b0c6a34565.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.10.2.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min-2.1.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[],"eventID":"073d4c41-d7f7-45d7-a54c-67c83c387297","woo_order":"","edd_order":""}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"154349","content_name":"ODESZA rolls out fifth single from new album - 'Wide Awake', featuring Charlie Houston: Listen","categories":"Music, News, Other","tags":"odesza, ODESZA The Last Goodbye"},"delay":0,"ids":[],"eventID":"999fd01b-1bac-47e9-992e-27b271e10099","woo_order":"","edd_order":""}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["731440327477326"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":154349,"content_name":"ODESZA rolls out fifth single from new album - 'Wide Awake', featuring Charlie Houston: Listen","categories":"Music, News, Other","tags":"odesza, ODESZA The Last Goodbye"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":true,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/weraveyou.com","ajaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"weraveyou.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","postType":"post","postTitle":"ODESZA rolls out fifth single from new album \u2013 \u2018Wide Awake\u2019, featuring Charlie Houston: Listen","postId":"154349","userRoles":"guest","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/pixelyoursite/dist/scripts/public-c25893d2b89bb45cd0d4026e02073a3f.js' defer></script> <link rel='https://api.w.org/' href='https://weraveyou.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weraveyou.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weraveyou.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.20" /><link rel='shortlink' href='https://weraveyou.com/?p=154349' /><link rel="alternate" type="application/json+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2022%2F06%2Fodesza-charlie-houston-wide-awake%2F" /><link rel="alternate" type="text/xml+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2022%2F06%2Fodesza-charlie-houston-wide-awake%2F&#038;format=xml" /> <script src="//widget.manychat.com/403475213049913.js" async="async"></script> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/weraveyou.com\/2022\/06\/odesza-charlie-houston-wide-awake\/"},"url":"https:\/\/weraveyou.com\/2022\/06\/odesza-charlie-houston-wide-awake\/","headline":"ODESZA rolls out fifth single from new album - 'Wide Awake', featuring Charlie Houston:...","datePublished":"2022-06-11T19:37:41+00:00","dateModified":"2022-06-11T19:37:41+00:00","publisher":{"@type":"Organization","@id":"https:\/\/weraveyou.com\/#organization","name":"We Rave You","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2022\/06\/ODESZA-Wide-Awake.png","width":1618,"height":1113},"articleSection":"Music","keywords":"odesza, ODESZA The Last Goodbye","description":"This week, ODESZA come in fives - five weeks before the full release of their highly anticipated new album 'The Last Goodbye', and five years after their last album 'A Moment Apart', they roll out the fifth single from the new album called 'Wide Awake'. After two simple words","author":{"@type":"Person","name":"Nina Kraljević","url":"https:\/\/weraveyou.com\/author\/nina\/","description":"23-year-old Economics student with a camera and a suitcase in her hands. Fixating on different EDM sub-genres every month. Find me on train stations around Europe as I collect festival tickets and postcards.","image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2022\/04\/PIC03475-e1650492951944-96x96.jpg","height":96,"width":96},"sameAs":["https:\/\/www.instagram.com\/nina.sinatra\/","https:\/\/www.linkedin.com\/in\/nina-kraljevic-7351681a4\/"]}}</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#ed1c35"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style type="text/css">.essb_displayed_postfloat.essb_postfloat_fixed{top:1px!important}.essb_displayed_postfloat{top:1px!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","essb3_nonce":"353ea39435","essb3_plugin_url":"https:\/\/weraveyou.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/weraveyou.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":154349,"postfloat_top":"1"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://weraveyou.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://weraveyou.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18f73217-b314-4e7c-867a-3dd235a831d1';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "weraveyou.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09206a8d-cae3-491c-ad76-7a8d47a79aca";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64686056-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:site_name" content="We Rave You" /><meta property="og:title" content="ODESZA rolls out fifth single from new album &#039;Wide Awake&#039;" /><meta property="og:type" content="article" /><meta property="og:description" content="ODESZA reveal the latest track from their upcoming album, &#039;Wide Awake&#039; with Charlie Houston. Read on to listen to the new single." /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" /><meta property="og:image:url" content="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" /><meta property="og:image:secure_url" content="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" /><meta property="article:published_time" content="2022-06-11T19:37:41+00:00" /><meta property="article:modified_time" content="2022-06-11T19:37:41+00:00" /><meta property="og:updated_time" content="2022-06-11T19:37:41+00:00" /><meta property="article:section" content="Music" /><meta property="article:section" content="News" /><meta property="article:section" content="Other" /><meta itemprop="name" content="ODESZA rolls out fifth single from new album &#039;Wide Awake&#039;" /><meta itemprop="headline" content="ODESZA rolls out fifth single from new album &#039;Wide Awake&#039;" /><meta itemprop="description" content="ODESZA reveal the latest track from their upcoming album, &#039;Wide Awake&#039; with Charlie Houston. Read on to listen to the new single." /><meta itemprop="image" content="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" /><meta itemprop="datePublished" content="2022-06-11" /><meta itemprop="dateModified" content="2022-06-11T19:37:41+00:00" /><meta itemprop="author" content="Nina Kraljević" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-154349 single-format-standard select-core-1.0 qodef-news-1.0 ebullient-ver-1.1.1 qodef-grid-1300 qodef-dark-header qodef-sticky-header-on-scroll-down-up qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive qodef-slide-from-icon" itemscope itemtype="http://schema.org/WebPage"><div class="qodef-wrapper"><div class="qodef-wrapper-inner"><div class="qodef-top-bar"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><div data-hover-color="#ED1C35" style="font-size: 15px;color: #fff;;margin: 0px 30px 0px 0px;" class="qodef-search-opener qodef-icon-has-hover"><div class="qodef-search-opener-wrapper"> <span class="qodef-icon-font-elegant icon_search "></span><div class="qodef-slide-from-icon-holder"><form action="https://weraveyou.com/" method="get"> <span class="qodef-form-holder"> <input type="text" placeholder="" name="s" class="qodef-search-field" autocomplete="off" /> </span></form></div> <span class="qodef-search-icon-text">Search</span></div></div><div id="text-11" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div><div class="widget qodef-button-widget"><a itemprop="url" href="/contact" target="_blank" style="color: #ffffff" class="qodef-btn qodef-btn-small qodef-btn-simple qodef-btn-custom-hover-color" data-hover-color="#ffffff"> <span class="qodef-btn-text">Contact</span> </a></div><div id="text-14" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 30px;" href="https://www.facebook.com/WeRaveYou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-facebook "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://twitter.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-twitter "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.instagram.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-instagram "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 16px;margin: 0px 5px 0px 2px;" href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target="_blank"> <span class="qodef-social-icon-widget social_spotify "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.youtube.com/user/WeRaveYou" target="_blank"> <span class="qodef-social-icon-widget fa fa-youtube "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://soundcloud.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget icon-social-soundcloud"></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.pinterest.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget icon-social-pintarest"></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://vk.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-vk "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.linkedin.com/company/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-linkedin "></span> </a></div></div></div></div><header class="qodef-page-header"><div class="qodef-menu-area qodef-menu-right"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20212'%3E%3C/svg%3E" width="1000" height="212" alt="logo" data-lazy-src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2.png" /><noscript><img itemprop="image" class="qodef-normal-logo" src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2.png" width="1000" height="212" alt="logo"/></noscript> <img itemprop="image" class="qodef-dark-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20212'%3E%3C/svg%3E" width="1000" height="212" alt="dark logo" data-lazy-src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" /><noscript><img itemprop="image" class="qodef-dark-logo" src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo"/></noscript> </a></div></div><div id="shortcode-widget-7" class="widget shortcode_widget qodef-header-widget-menu-area"><div class="textwidget"><a data-bid="1" href="https://weraveyou.com/linkout/79978" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt='Alwz snny gif banner' data-lazy-src="https://weraveyou.com/wp-content/uploads/2018/10/ALWZ-SNNY-GIF.gif" /><noscript><img width="728" height="90" src='https://weraveyou.com/wp-content/uploads/2018/10/ALWZ-SNNY-GIF.gif' alt='Alwz snny gif banner' /></noscript></a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-default-nav"><ul id="menu-mainmenu" class="clearfix"><li id="nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span></span></a></li><li id="nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span></span></a></li><li id="nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span></span></a></li><li id="nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span></span></a></li><li id="nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span></span></a></li><li id="nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span></span></a></li><li id="nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span></span></a></li></ul></div></div></li><li id="nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span></span></a></li><li id="nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span></span></a></li><li id="nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span></span></a></li><li id="nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span></span></a></li><li id="nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span></span></a></li><li id="nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span></span></a></li><li id="nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span></span></a></li><li id="nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span></span></a></li><li id="nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span></span></a></li><li id="nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span></span></a></li><li id="nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span></span></a></li><li id="nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span></span></a></li><li id="nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span></span></a></li><li id="nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span></span></a></li><li id="nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span></span></a></li><li id="nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span></span></a></li><li id="nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span></span></a></li><li id="nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span></span></a></li></ul></div></div></li><li id="nav-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://weraveyou.com/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span></span></a></li><li id="nav-menu-item-140905" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://weraveyou.com/metaverse/" class=""><span class="item_outer"><span class="item_text">Metaverse</span></span></a></li><li id="nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise</span></span></a></li><li id="nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">Magazine</span></span></a></li></ul></nav></div></div></div></div><div class="qodef-sticky-header qodef-menu-position-right"><div class="qodef-sticky-holder"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20212'%3E%3C/svg%3E" width="1000" height="212" alt="logo" data-lazy-src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-3.png" /><noscript><img itemprop="image" class="qodef-normal-logo" src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-3.png" width="1000" height="212" alt="logo"/></noscript> <img itemprop="image" class="qodef-dark-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20212'%3E%3C/svg%3E" width="1000" height="212" alt="dark logo" data-lazy-src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" /><noscript><img itemprop="image" class="qodef-dark-logo" src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo"/></noscript> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-sticky-nav"><ul id="menu-mainmenu-1" class="clearfix"><li id="sticky-nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://weraveyou.com/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-140905" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://weraveyou.com/metaverse/" class=""><span class="item_outer"><span class="item_text">Metaverse</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">Magazine</span><span class="plus"></span></span></a></li></ul></nav></div></div></div></div></div></header><header class="qodef-mobile-header"> <a data-bid="1" href="https://weraveyou.com/linkout/79978" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt='Alwz snny gif banner' data-lazy-src="https://weraveyou.com/wp-content/uploads/2018/10/ALWZ-SNNY-GIF.gif" /><noscript><img width="728" height="90" src='https://weraveyou.com/wp-content/uploads/2018/10/ALWZ-SNNY-GIF.gif' alt='Alwz snny gif banner' /></noscript></a><div class="qodef-mobile-header-inner"><div class="qodef-mobile-header-holder"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-vertical-align-containers"><div class="qodef-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="qodef-mobile-menu-icon"> <span class="qodef-fm-lines"> <span class="qodef-fm-line qodef-line-1"></span> <span class="qodef-fm-line qodef-line-2"></span> <span class="qodef-fm-line qodef-line-3"></span> </span> </span> </a></div><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-mobile-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 49px"> <img itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2099'%3E%3C/svg%3E" width="400" height="99" alt="Mobile Logo" data-lazy-src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_mobile1.png" /><noscript><img itemprop="image" src="http://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_mobile1.png" width="400" height="99" alt="Mobile Logo"/></noscript> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div></div><nav class="qodef-mobile-nav"><div class="qodef-grid"><ul id="menu-mainmenu-2" class=""><li id="mobile-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub"><h6><span>News &#038; Featured</span></h6><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/news/" class=""><span>News</span></a></li><li id="mobile-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/featured/" class=""><span>Featured</span></a></li><li id="mobile-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span>Editorials</span></a></li><li id="mobile-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span>Interviews</span></a></li><li id="mobile-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span>Events</span></a></li><li id="mobile-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span>Exclusive</span></a></li><li id="mobile-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span>Industry</span></a></li></ul></li><li id="mobile-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub"><a href="https://weraveyou.com/category/music/" class=""><span>Music</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span>House</span></a></li><li id="mobile-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span>Progressive House</span></a></li><li id="mobile-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span>Electro House</span></a></li><li id="mobile-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span>Deep House</span></a></li><li id="mobile-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span>Future House</span></a></li><li id="mobile-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span>Tropical House</span></a></li><li id="mobile-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span>Tech House</span></a></li><li id="mobile-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span>Techno</span></a></li><li id="mobile-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span>Trance</span></a></li><li id="mobile-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span>Commercial</span></a></li><li id="mobile-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span>Disco</span></a></li><li id="mobile-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span>Drum and Bass</span></a></li><li id="mobile-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span>Moombahton</span></a></li><li id="mobile-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span>Dubstep</span></a></li><li id="mobile-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span>Bass House</span></a></li><li id="mobile-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span>Trap</span></a></li><li id="mobile-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span>Nu Disco</span></a></li><li id="mobile-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span>Indie</span></a></li></ul></li><li id="mobile-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://weraveyou.com/tech/" class=""><span>Tech</span></a></li><li id="mobile-menu-item-140905" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://weraveyou.com/metaverse/" class=""><span>Metaverse</span></a></li><li id="mobile-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://weraveyou.com/promotion" class=""><span>Advertise</span></a></li><li id="mobile-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://magazine.weraveyou.com" class=""><span>Magazine</span></a></li></ul></div></nav></div></header><div class="qodef-content"><div class="qodef-content-inner"><div class="qodef-full-width"><div class="qodef-full-width-inner"><div class="qodef-post-single-image-in-grid"><div class="qodef-news-post-top-holder"><div class="qodef-grid"><div class="qodef-top-part-post-image"> <img width="1618" height="1113" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201618%201113'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="ODESZA Wide Awake" data-lazy-srcset="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png 1618w, https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake-768x528.png 768w" data-lazy-sizes="(max-width: 1618px) 100vw, 1618px" data-lazy-src="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" /><noscript><img width="1618" height="1113" src="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" class="attachment-full size-full wp-post-image" alt="ODESZA Wide Awake" srcset="https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png 1618w, https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake-768x528.png 768w" sizes="(max-width: 1618px) 100vw, 1618px" /></noscript></div></div></div><div class="qodef-grid"><div class="qodef-grid-row qodef-content-has-sidebar"><div class="qodef-page-content-holder qodef-grid-col-9"><div class="qodef-blog-holder qodef-blog-single qodef-blog-single-image-in-grid"><article id="post-154349" class="post-154349 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news category-other tag-odesza tag-odesza-the-last-goodbye"><div class="qodef-post-content"><div class="qodef-post-text"><div class="qodef-post-text-inner"><div class="qodef-post-info-top"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/music/" rel="category tag">Music</a>, <a href="https://weraveyou.com/category/news/" rel="category tag">News</a>, <a href="https://weraveyou.com/category/music/other/" rel="category tag">Other</a></div></div><div class="qodef-post-text-main"><h2 itemprop="name" class="entry-title qodef-post-title"> ODESZA rolls out fifth single from new album &#8211; &#8216;Wide Awake&#8217;, featuring Charlie Houston: Listen</h2><div class="qodef-post-info-below-title"><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2022/00/"> June 11, 2022 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> By </span> <a itemprop="author" class="qodef-post-info-author-link" href="https://weraveyou.com/author/nina/"> Nina Kraljević </a></div><div class="qodef-views-holder"> <i class="fa fa-eye"></i> <span class="qodef-views">22</span></div></div><div style="text-align: center; " id="werav-1505927748"><a data-bid="1" href="https://weraveyou.com/linkout/128560" target="_blank"><img width="728" height="120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%20120'%3E%3C/svg%3E" alt='Native instruments sale' style="display: inline-block;" data-lazy-src="https://weraveyou.com/wp-content/uploads/2021/06/Native-instruments-banner.gif" /><noscript><img width="728" height="120" src='https://weraveyou.com/wp-content/uploads/2021/06/Native-instruments-banner.gif' alt='Native instruments sale' style="display: inline-block;"/></noscript></a></div><div class="mcwidget-embed" data-widget-id="7517576" align="left"></div><h2>This week, <strong>ODESZA</strong> come in fives &#8211; five weeks before the full release of their highly anticipated new album &#8216;<em>The Last Goodbye</em>&#8216;, and five years after their last album &#8216;<em>A Moment Apart</em>&#8216;, they roll out the fifth single from the new album called <strong><em>&#8216;</em></strong><em>Wide Awake&#8217;</em>.</h2><p>After <a href="https://weraveyou.com/2022/03/odesza-announce-upcoming-album-is-finished/">two simple words</a> echoed in the Twitter space, ODESZA started blessing the streaming platforms with rolling out hit after hit. &#8216;<em>The Last Goodbye&#8217; </em>&#8211; the single from the same titled new album that us known to many from reels on social media platforms &#8211; created a hype along with theories about whether the title bears more meaning than just a name. Along with the album release, they announced a tour, starting with their first three shows in their hometown of Seattle; you can find all the announced US dates on their <a href="https://odesza.com/#tour">website</a>.</p><p>&#8216;Wide Awake&#8217; is no different than its predecessors in terms of quality &#8211; this elegant electronic track is blessed by angelic voice of <strong>Charlie Houston</strong>, while the drums take you on a daydreaming journey. ODESZA have once again proven why their name is such a memorable piece of electronic music history, regardless of the quantity of their releases &#8211; their creation is always at the very top.</p><p>Along with this track, ODESZA released two sneak peeks of the captivating, glitchy live show visual for this track on their socials:</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Sneak peek behind the live show visual for Wide Awake<br />Visual by <a href="https://twitter.com/quentinderonz?ref_src=twsrc%5Etfw">@quentinderonz</a> and <a href="https://twitter.com/julienmissaire?ref_src=twsrc%5Etfw">@julienmissaire</a> <a href="https://t.co/r27hDYw82S">pic.twitter.com/r27hDYw82S</a></p><p>&mdash; ODESZA (@odesza) <a href="https://twitter.com/odesza/status/1535400233114402817?ref_src=twsrc%5Etfw">June 10, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>ODESZA&#8217;s comeback is keeping their fans on the edge, as they constantly tease updates about the releases, with the latest one from today&#8217;s Instagram story about a collaboration with Iceland-based Ólafur Arnalds. <strong>Harrison</strong> and <strong>Clayton</strong> know how to hold their fans&#8217; attention, making it for an exciting year ahead of them.</p><p>Although <strong>Coachella</strong> goers had the opportunity to hear the album tracks way before their release, now you can check out &#8216;Wide Awake&#8217; by ODESZA and Charlie Houston on all streaming platforms, and you can let us know what you think about it:</p><p><iframe loading="lazy" src="about:blank" width="789" height="1000" frameborder="0" allowTransparency="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://embed.spotify.com/?uri=spotify:album:4x2RP82FqTREo8eBp0LgI6"></iframe><noscript><iframe src="https://embed.spotify.com/?uri=spotify:album:4x2RP82FqTREo8eBp0LgI6" width="789" height="1000" frameborder="0" allowTransparency="true"></iframe></noscript></p><p><em>Image credit: ODESZA (via <a href="https://www.facebook.com/photo/?fbid=530629345086951&amp;set=a.290886135727941" target="_blank" rel="noopener">Facebook</a>) </em></p><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_dark-retina essb_266236812 essb_fixedwidth__ print-no" id="essb_displayed_bottom_266236812" data-essb-postid="154349" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="dark-retina" data-essb-counter-pos="right" data-essb-url="https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" data-essb-twitter-url="https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" data-essb-instance="266236812"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&amp;link=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&amp;link=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png&#39;,&#39;facebook_advanced&#39;,&#39;266236812&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&amp;url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;counturl=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&#39;,&#39;twitter&#39;,&#39;266236812&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&#39;,&#39;google&#39;,&#39;266236812&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&#39;,&#39;vk&#39;,&#39;266236812&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;title=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;title=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&#39;,&#39;reddit&#39;,&#39;266236812&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=ODESZA%20rolls%20out%20fifth%20single%20from%20new%20album%20-%20%27Wide%20Awake%27%2C%20featuring%20Charlie%20Houston%3A%20Listen%20https%3A%2F%2Fweraveyou.com%2F2022%2F06%2Fodesza-charlie-houston-wide-awake%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '266236812', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><div class="essb_break_scroll"></div></div><div class="qodef-post-info-bottom clearfix"><div class="qodef-post-info-bottom-left"><div class="qodef-tags-holder"><div class="qodef-tags"> <span class="qodef-tags-text">Tags:</span> <a href="https://weraveyou.com/tag/odesza/" rel="tag">odesza</a>, <a href="https://weraveyou.com/tag/odesza-the-last-goodbye/" rel="tag">ODESZA The Last Goodbye</a></div></div></div><div class="qodef-post-info-bottom-right"><div class="qodef-blog-like"> <a href="#" class="qodef-like" id="qodef-like-154349-699" title="Like this"><i class="fa fa-heart"></i><span>0</span></a></div></div></div></div></div></div></article><div class="qodef-author-description"><div class="qodef-author-description-inner"><div class="qodef-author-description-content"><div class="qodef-author-description-image"> <a itemprop="url" href="https://weraveyou.com/author/nina/" title="ODESZA rolls out fifth single from new album &#8211; &#8216;Wide Awake&#8217;, featuring Charlie Houston: Listen" target="_self"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20145'%3E%3C/svg%3E" class='avatar avatar-145 photo' height='145' width='145' data-lazy-src="https://weraveyou.com/wp-content/uploads/2022/04/PIC03475-e1650492951944-145x145.jpg" /><noscript><img alt='' src='https://weraveyou.com/wp-content/uploads/2022/04/PIC03475-e1650492951944-145x145.jpg' class='avatar avatar-145 photo' height='145' width='145' /></noscript> </a></div><div class="qodef-author-description-text-holder"><h5 class="qodef-author-name vcard author"> <a itemprop="url" href="https://weraveyou.com/author/nina/" title="ODESZA rolls out fifth single from new album &#8211; &#8216;Wide Awake&#8217;, featuring Charlie Houston: Listen" target="_self"> <span class="fn"> About the Author / Nina Kraljević </span> </a></h5><div class="qodef-author-text"><p itemprop="description">23-year-old Economics student with a camera and a suitcase in her hands. Fixating on different EDM sub-genres every month. Find me on train stations around Europe as I collect festival tickets and postcards.</p></div><p itemprop="email" class="qodef-author-email"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87e9eee9e6c7f0e2f5e6f1e2fee8f2a9e4e8ea">[email&#160;protected]</a></p><div class="qodef-author-social-icons clearfix"> <a itemprop="url" href="https://www.linkedin.com/in/nina-kraljevic-7351681a4/" target="_blank"> <span aria-hidden="true" class="qodef-icon-font-elegant social_linkedin qodef-author-social-linkedin qodef-author-social-icon "></span> </a> <a itemprop="url" href="https://www.instagram.com/nina.sinatra/" target="_blank"> <span aria-hidden="true" class="qodef-icon-font-elegant social_instagram qodef-author-social-instagram qodef-author-social-icon "></span> </a></div></div></div></div></div></div></div><div class="qodef-sidebar-holder qodef-grid-col-3"><aside class="qodef-sidebar"><div id="text-9" class="widget widget_text"><div class="textwidget"><div align="center"></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><p><br /><div align="center"><div><a href="https://bit.ly/Bootshaus2022" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://weraveyou.com/wp-content/uploads/2022/04/bootshaus-germany-banner-vertical.jpg"><noscript><img src="https://weraveyou.com/wp-content/uploads/2022/04/bootshaus-germany-banner-vertical.jpg"></noscript></a></div> <a href="http://studio.weraveyou.com/samples/vol2" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://weraveyou.com/wp-content/uploads/2022/02/sample-pack-vol.-2-side-banner-final.png"><noscript><img src="https://weraveyou.com/wp-content/uploads/2022/02/sample-pack-vol.-2-side-banner-final.png"></noscript></a></div><br><br><div><a href="https://bit.ly/VokaalWRY" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://weraveyou.com/wp-content/uploads/2021/12/Vokaal-GIF.gif"><noscript><img src="https://weraveyou.com/wp-content/uploads/2021/12/Vokaal-GIF.gif"></noscript></a></div><br><br></p></div></div></aside></div></div></div></div></div></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1794385838 print-no" id="essb_displayed_sidebar_1794385838" data-essb-postid="154349" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" data-essb-twitter-url="https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" data-essb-instance="1794385838"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&amp;link=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&amp;link=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/06/ODESZA-Wide-Awake.png&#39;,&#39;facebook_advanced&#39;,&#39;1794385838&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&amp;url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;counturl=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&#39;,&#39;twitter&#39;,&#39;1794385838&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&#39;,&#39;google&#39;,&#39;1794385838&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&#39;,&#39;vk&#39;,&#39;1794385838&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;title=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2022/06/odesza-charlie-houston-wide-awake/&amp;title=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&#39;,&#39;reddit&#39;,&#39;1794385838&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=ODESZA%20rolls%20out%20fifth%20single%20from%20new%20album%20-%20%27Wide%20Awake%27%2C%20featuring%20Charlie%20Houston%3A%20Listen%20https%3A%2F%2Fweraveyou.com%2F2022%2F06%2Fodesza-charlie-houston-wide-awake%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1794385838', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><footer id="bb-footer-container-3-columns" class="bb-footer-container"><div id="bb-footer-inside-3-columns" class="bb-footer-inside"><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1601880673724 vc_row-has-fill" style="background-color:#212121"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://magazine.weraveyou.com/" target="_blank" class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20354'%3E%3C/svg%3E" width="250" height="354" alt="WRY-Magazine-MayJune2022(Summer-Edition)-1" title="WRY-Magazine-MayJune2022(Summer-Edition)-1" data-lazy-src="https://weraveyou.com/wp-content/uploads/2022/06/WRY-Magazine-MayJune2022Summer-Edition-1-250x354.jpg" /><noscript><img class="vc_single_image-img " src="https://weraveyou.com/wp-content/uploads/2022/06/WRY-Magazine-MayJune2022Summer-Edition-1-250x354.jpg" width="250" height="354" alt="WRY-Magazine-MayJune2022(Summer-Edition)-1" title="WRY-Magazine-MayJune2022(Summer-Edition)-1" /></noscript></a></figure></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><span style="font-size: 7pt; color: #666666;"><a href="https://magazine.weraveyou.com/"><span style="font-size: 10pt; color: #ffffff;">GET THE MAGAZINE!</span></a><br /> </span></p></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-83729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83729"><a href="https://weraveyou.com/about/">About</a></li><li id="menu-item-83920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83920"><a href="https://weraveyou.com/crew/">Crew</a></li><li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://weraveyou.com/contact/">Contact</a></li><li id="menu-item-131404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131404"><a href="https://weraveyou.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-81774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81774"><a href="https://weraveyou.com/privacy/">Privacy Disclaimer</a></li><li id="menu-item-83730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83730"><a href="https://weraveyou.com/cookies/">Cookie Policy</a></li><li id="menu-item-83738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83738"><a href="https://weraveyou.com/?s">Search</a></li></ul></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><span style="color: #808080; font-size: 8pt;">We Rave You Ltd. All Rights Reserved © 2022</span></p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-83732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83732"><a href="https://weraveyou.com/category/news/">News</a></li><li id="menu-item-83734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83734"><a href="https://weraveyou.com/category/music/">Music</a></li><li id="menu-item-118715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118715"><a href="https://weraveyou.com/tech/">Tech</a></li><li id="menu-item-140906" class="colorff0000 menu-item menu-item-type-post_type menu-item-object-page menu-item-140906"><a href="https://weraveyou.com/metaverse/">Metaverse</a></li><li id="menu-item-83735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83735"><a href="https://weraveyou.com/category/editorials/">Editorials</a></li><li id="menu-item-95420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95420"><a href="https://magazine.weraveyou.com">The Magazine</a></li><li id="menu-item-83736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83736"><a href="https://weraveyou.com/promotion/">Advertise &#038; Promote on We Rave You</a></li></ul></div></div><ul class="bbfb-social bbfb-social-inline-normal bbfb-social-light "><li class="bbfb-social-item"><a href="https://www.facebook.com/WeRaveYou/" title="Facebook" target=" _blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="bbfb-social-item"><a href="https://twitter.com/weraveyou" title="Twitter" target=" _blank" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li class="bbfb-social-item"><a href="https://www.instagram.com/weraveyou/" title="Instagram" target=" _blank" rel="nofollow"><i class="fa fa-instagram"></i></a></li><li class="bbfb-social-item"><a href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" title="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target=" _blank" rel="nofollow"><i class="fa fa-spotify"></i></a></li><li class="bbfb-social-item"><a href="https://www.youtube.com/user/WeRaveYou" title="YouTube" target=" _blank" rel="nofollow"><i class="fa fa-youtube-square"></i></a></li><li class="bbfb-social-item"><a href="https://soundcloud.com/weraveyou" title="SoundCloud" target=" _blank" rel="nofollow"><i class="fa fa-soundcloud"></i></a></li><li class="bbfb-social-item"><a href="https://www.pinterest.com/weraveyou/" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-pinterest"></i></a></li><li class="bbfb-social-item"><a href="https://vk.com/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-vk"></i></a></li><li class="bbfb-social-item"><a href="https://www.linkedin.com/company/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></footer> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=731440327477326&ev=PageView&noscript=1" alt="facebook_pixel"></noscript> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=731440327477326&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=154349&cd[content_name]=ODESZA+rolls+out+fifth+single+from+new+album+-+%27Wide+Awake%27%2C+featuring+Charlie+Houston%3A+Listen&cd[categories]=Music%2C+News%2C+Other&cd[tags]=odesza%2C+ODESZA+The+Last+Goodbye" alt="facebook_pixel"></noscript><link rel='stylesheet' id='js_composer_front-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min-5.4.7.css' type='text/css' media='all' /> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/js/team.min-1.5.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var buttonizer_ajax = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","version":"2.0.9","buttonizer_path":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button","buttonizer_assets":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button\/assets\/","base_url":"https:\/\/weraveyou.com","current":[],"in_preview":"","is_admin":"","cache":"82c8cb840f368947896152543dd410d2","enable_ga_clicks":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.min.js?v=2d3122b037d996d22c41158f40c7f2d3&#038;' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":46,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":166,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":0,"qodefHeaderVerticalWidth":0}}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-news/assets/js/news.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.appear-9722f78206b392dedcb03d2f4f6bca2f.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/modernizr.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.plugin-4c4a31d553dd0b8d1ecb4329102b2895.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/owl.carousel.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/slick.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/Chart.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/fluidvids.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/ScrollToPlugin.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/parallax.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.waitforimages-718e66d3f01c951eda98d0a95512ff21.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.easing.1.3-029b2614691b744dd38d48083ebc65ba.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/packery-mode.pkgd.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/counter-752bbb5442d076bd7550964aa24175af.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/select-core/shortcodes/custom-font/assets/js/plugins/typed-767c05267cc7b4730ff7653f407b9d0a.js' defer></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.20'></script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/bb_footer_builder/assets/js/script-2a7fa682a4e2b8eeef023f09e62bda01.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-c5809ed7f7da61a58540921d02ebe62a.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js' defer></script> <script>window.advads_has_ads = [["79978","ad",null],["79978","ad",null],["128560","ad",null],["79981","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><link data-minify="1" rel="stylesheet" id="essb-cct-style" href="https://weraveyou.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles-0dc595569bbd883d48dac7b77ea99a23.css" type="text/css" media="all" /><style type="text/css">.essb_fixedwidth__ a{width:px}.essb_fixedwidth__ a{text-align:center}</style><script type="text/javascript">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</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://weraveyou.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body></html>
