<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<meta property="og:url" content="https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’ feat. Wylde: Listen" />
<meta property="og:description" content="Blessing us all with the most feel-good of collaborations, Vini Vici and Ghost Rider have just unveiled their latest single, &#039;Easy Ride,&#039; featuring singer/songwriter Wylde on vocals.&quot;&#039;Easy Ride&#039; is one of the coolest tracks we have worked on lately. It has this unique balance between dance floor hit and an easy going song you can listen in your car or [...]" />
<meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" />
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
<title>Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’</title>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.50';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd563ef67e7555ae952e5c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<meta name="description" content="Teaming up for the most feel-good of collaborations, Vini Vici and Ghost Rider have unveiled their latest single &#039;Easy Ride,&#039; featuring Wylde. Read here!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.2.1.1');</script>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Feed" href="https://weraveyou.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Comments Feed" href="https://weraveyou.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weraveyou.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css' href='https://weraveyou.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-team-css-css' href='https://weraveyou.com/wp-content/plugins/awsm-team-pro/css/team.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer_frontend_style-css' href='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.css?v=2d3122b037d996d22c41158f40c7f2d3&#038;ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css' href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='ebullient-qodef-modules-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules.min.css?ver=4.9.22' type='text/css' media='all' />
<style id='ebullient-qodef-modules-inline-css' type='text/css'>
.qodef-top-bar a {
    font-family: Poppins;
}
 .qodef-post-carousel2 a.qodef-post-info-views {
     display:none;
 }

.qodef-views-holder {
    display:none !important;
}

.qodef-post-info-author {
margin:0px 0px 0px 5px;

}

.qodef-post-info-author:before {
  content: "|";
}

.itemprop {
color: blue;
}

.qodef-news-holder .qodef-read-more-link {
    display: none;
    margin-top: 33px;
}

.qodef-slider1-item .qodef-post-title {
    color: #fff;
    margin-top: 0;
    margin-bottom: 17px;
    text-decoration: none !important;
    text-shadow: 4px 4px black;
}

.qodef-slider1-owl .owl-dots {
    display: none;
}

.qodef-slider1-owl .owl-item.active .qodef-ni-content {
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(93, 84, 236)), color-stop(50%,rgba(241, 125, 105,0.5)));
{


.entry-title qodef-post-title {
h1
{


/* generated in /home/790994.cloudwaysapps.com/qxzvmdnjnc/public_html/wp-content/themes/ebullient/framework/admin/options/general/map.php ebullient_qodef_page_general_style function */
.postid-172316.qodef-boxed .qodef-wrapper { background-attachment: fixed;}


</style>
<link rel='stylesheet' id='qodef-news-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='ebullient-qodef-modules-responsive-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules-responsive.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef-news-responsive-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news-responsive.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://weraveyou.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-hide-backed-notices -css' href='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/css/wp-hide-backed-notices%20-public.css?ver=WP_HIDE_BACKED_NOTICES_VERSION' type='text/css' media='all' />
<link rel='stylesheet' id='credit-tracker-plugin-styles-css' href='https://weraveyou.com/wp-content/plugins/credit-tracker/css/ct-public.css?ver=1.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ebullient-qodef-default-style-css' href='https://weraveyou.com/wp-content/themes/ebullient/style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_font_awesome-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_font_elegant-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/elegant-icons/style.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_ion_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/ion-icons/css/ionicons.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_linea_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linea-icons/style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_linear_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linear-icons/style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_simple_line_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/simple-line-icons/simple-line-icons.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_dripicons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/dripicons/dripicons.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://weraveyou.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='ebullient-qodef-style-dynamic-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/style_dynamic.css?ver=1655311075' type='text/css' media='all' />
<link rel='stylesheet' id='ebullient-qodef-style-dynamic-responsive-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/style_dynamic_responsive.css?ver=1655311075' type='text/css' media='all' />
<link rel='stylesheet' id='ebullient-qodef-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900%7COswald%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://weraveyou.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://weraveyou.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bb-css-css' href='https://weraveyou.com/wp-content/plugins/bb_footer_builder/bestbugcore//assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bbfb-css' href='https://weraveyou.com/wp-content/plugins/bb_footer_builder//assets/css/bbfb.css?ver=1.7.8' type='text/css' media='all' />
<style id='bbfb-inline-css' type='text/css'>
.vc_custom_1601880673724{padding-top: 50px !important;padding-bottom: 50px !important;background-color: #111111 !important;}#bb-footer-inside-3-columns .bb-footer-inside { max-width: 1300px; }
</style>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/js/wp-hide-backed-notices%20-public.js?ver=WP_HIDE_BACKED_NOTICES_VERSION'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.15'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/credit-tracker/js/ct-public.js?ver=1.1.16'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[],"eventID":"6563a3c8-dbfc-46b9-b2c9-1c84cffe8c88","woo_order":"","edd_order":""}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"172316","content_name":"Vini Vici team up with Ghost Rider for feel-good single \u2018Easy Ride\u2019 feat. Wylde: Listen","categories":"Featured, Music, Progressive, PsyTrance, Trance","tags":"Easy Ride, Ghost Rider, vini vici, Wylde"},"delay":0,"ids":[],"eventID":"3a4d6fe3-d04b-4f8a-bbbf-b1d19fa16951","woo_order":"","edd_order":""}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["731440327477326"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":172316,"content_name":"Vini Vici team up with Ghost Rider for feel-good single \u2018Easy Ride\u2019 feat. Wylde: Listen","categories":"Featured, Music, Progressive, PsyTrance, Trance","tags":"Easy Ride, Ghost Rider, vini vici, Wylde"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":true,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/weraveyou.com","ajaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"weraveyou.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","postType":"post","postTitle":"Vini Vici team up with Ghost Rider for feel-good single \u2018Easy Ride\u2019 feat. Wylde: Listen","postId":"172316","userRoles":"guest","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.2.1.1'></script>
<link rel='https://api.w.org/' href='https://weraveyou.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weraveyou.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weraveyou.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.22" />
<link rel='shortlink' href='https://weraveyou.com/?p=172316' />
<link rel="alternate" type="application/json+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2022%2F12%2Fvini-vici-ghost-rider-wylde-easy-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2022%2F12%2Fvini-vici-ghost-rider-wylde-easy-ride%2F&#038;format=xml" />


<script src="//widget.manychat.com/403475213049913.js" async="async"></script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/weraveyou.com\/2022\/12\/vini-vici-ghost-rider-wylde-easy-ride\/"},"url":"https:\/\/weraveyou.com\/2022\/12\/vini-vici-ghost-rider-wylde-easy-ride\/","headline":"Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’ feat. Wylde:...","datePublished":"2022-12-24T10:32:10+00:00","dateModified":"2022-12-24T10:32:10+00:00","publisher":{"@type":"Organization","@id":"https:\/\/weraveyou.com\/#organization","name":"We Rave You","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2022\/12\/Vini-Vici-Ghost-Rider-Press.jpg","width":1920,"height":1080},"articleSection":"Featured","keywords":"Easy Ride, Ghost Rider, vini vici, Wylde","description":"Blessing us all with the most feel-good of collaborations, Vini Vici and Ghost Rider have just unveiled their latest single, 'Easy Ride,' featuring singer\/songwriter Wylde on vocals.\"'Easy Ride' is one of the coolest tracks we have worked on lately. It has this unique balance between dance floor hit and","author":{"@type":"Person","name":"Ouranios Savva","url":"https:\/\/weraveyou.com\/author\/ouranios-savva\/","description":"27-year-old dance music enthusiast from Kos, Greece. Find me at a rave\/festival around the world.","image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2021\/05\/avatar_user_686_1620945951-96x96.jpeg","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/ouranios9\/","https:\/\/twitter.com\/ouranios9","https:\/\/www.instagram.com\/ouranios9\/?hl=el"]}}</script>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#ed1c35">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css">.essb_displayed_postfloat.essb_postfloat_fixed { top: 1px !important; }.essb_displayed_postfloat { top: 1px !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","essb3_nonce":"bb60d131a8","essb3_plugin_url":"https:\/\/weraveyou.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/weraveyou.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":172316,"postfloat_top":"1"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://weraveyou.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://weraveyou.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18f73217-b314-4e7c-867a-3dd235a831d1';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "weraveyou.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09206a8d-cae3-491c-ad76-7a8d47a79aca";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64686056-1', 'auto');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:site_name" content="We Rave You" />
<meta property="og:title" content="Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Teaming up for the most feel-good of collaborations, Vini Vici and Ghost Rider have unveiled their latest single &#039;Easy Ride,&#039; featuring Wylde. Read here!" />
<meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" />
<meta property="og:image:url" content="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" />
<meta property="og:image:secure_url" content="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" />
<meta property="article:published_time" content="2022-12-24T10:32:10+00:00" />
<meta property="article:modified_time" content="2022-12-24T10:32:10+00:00" />
<meta property="og:updated_time" content="2022-12-24T10:32:10+00:00" />
<meta property="article:section" content="Featured" />
<meta property="article:section" content="Music" />
<meta property="article:section" content="Progressive" />
<meta property="article:section" content="PsyTrance" />
<meta property="article:section" content="Trance" />

<meta itemprop="name" content="Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’" />
<meta itemprop="headline" content="Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’" />
<meta itemprop="description" content="Teaming up for the most feel-good of collaborations, Vini Vici and Ghost Rider have unveiled their latest single &#039;Easy Ride,&#039; featuring Wylde. Read here!" />
<meta itemprop="image" content="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" />
<meta itemprop="datePublished" content="2022-12-24" />
<meta itemprop="dateModified" content="2022-12-24T10:32:10+00:00" />
<meta itemprop="author" content="Ouranios Savva" />





</head>
<body class="post-template-default single single-post postid-172316 single-format-standard select-core-1.0 qodef-news-1.0 ebullient-ver-1.1.1 qodef-grid-1300 qodef-dark-header qodef-sticky-header-on-scroll-down-up qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive qodef-slide-from-icon" itemscope itemtype="http://schema.org/WebPage">
<div class="qodef-wrapper">
<div class="qodef-wrapper-inner">
<div class="qodef-top-bar">
<div class="qodef-vertical-align-containers">
<div class="qodef-position-left">
<div class="qodef-position-left-inner">
</div>
</div>
<div class="qodef-position-right">
<div class="qodef-position-right-inner">
<div data-hover-color="#ED1C35" style="font-size: 15px;color: #fff;;margin: 0px 30px 0px 0px;" class="qodef-search-opener qodef-icon-has-hover">
<div class="qodef-search-opener-wrapper">
<span class="qodef-icon-font-elegant icon_search "></span> <div class="qodef-slide-from-icon-holder">
<form action="https://weraveyou.com/" method="get">
<span class="qodef-form-holder">
<input type="text" placeholder="" name="s" class="qodef-search-field" autocomplete="off" />
</span>
</form>
</div> <span class="qodef-search-icon-text">Search</span>
</div>
</div>
<div id="text-11" class="widget widget_text qodef-top-bar-widget"> <div class="textwidget"><p>&nbsp;</p>
</div>
</div><div class="widget qodef-button-widget"><a itemprop="url" href="/contact" target="_blank" style="color: #ffffff" class="qodef-btn qodef-btn-small qodef-btn-simple qodef-btn-custom-hover-color" data-hover-color="#ffffff">
<span class="qodef-btn-text">Contact</span>
</a></div><div id="text-14" class="widget widget_text qodef-top-bar-widget"> <div class="textwidget"><p>&nbsp;</p>
</div>
</div>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 30px;" href="https://www.facebook.com/WeRaveYou/" target="_blank">
<span class="qodef-social-icon-widget fa fa-facebook     "></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://twitter.com/weraveyou" target="_blank">
<span class="qodef-social-icon-widget fa fa-twitter     "></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.instagram.com/weraveyou/" target="_blank">
<span class="qodef-social-icon-widget fa fa-instagram     "></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 16px;margin: 0px 5px 0px 2px;" href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target="_blank">
<span class="qodef-social-icon-widget  social_spotify    "></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.youtube.com/user/WeRaveYou" target="_blank">
<span class="qodef-social-icon-widget fa fa-youtube     "></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://soundcloud.com/weraveyou" target="_blank">
<span class="qodef-social-icon-widget      icon-social-soundcloud"></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.pinterest.com/weraveyou/" target="_blank">
<span class="qodef-social-icon-widget      icon-social-pintarest"></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://vk.com/weraveyou" target="_blank">
<span class="qodef-social-icon-widget fa fa-vk     "></span> </a>
<a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.linkedin.com/company/weraveyou" target="_blank">
<span class="qodef-social-icon-widget fa fa-linkedin     "></span> </a>
</div>
</div>
</div>
</div>
<header class="qodef-page-header">
<div class="qodef-menu-area qodef-menu-right">
<div class="qodef-vertical-align-containers">
<div class="qodef-position-left">
<div class="qodef-position-left-inner">
<div class="qodef-logo-wrapper">
<a itemprop="url" href="https://weraveyou.com/" style="height: 106px;">
<img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2022/06/weraveyoulogo1_may2022.png" width="1000" height="212" alt="logo" />
<img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2022/06/weraveyoulogo2_may2022.png" width="1000" height="212" alt="dark logo" /> </a>
</div>
</div>
<div id="shortcode-widget-7" class="widget shortcode_widget qodef-header-widget-menu-area"> <div class="textwidget"></div>
</div> </div>
<div class="qodef-position-right">
<div class="qodef-position-right-inner">
<nav class="qodef-main-menu qodef-drop-down qodef-default-nav">
<ul id="menu-mainmenu" class="clearfix"><li id="nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span></span></a></li>
<li id="nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span></span></a></li>
<li id="nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span></span></a></li>
<li id="nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span></span></a></li>
<li id="nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span></span></a></li>
<li id="nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span></span></a></li>
<li id="nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span></span></a></li>
<li id="nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span></span></a></li>
<li id="nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span></span></a></li>
<li id="nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span></span></a></li>
<li id="nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span></span></a></li>
<li id="nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span></span></a></li>
<li id="nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span></span></a></li>
<li id="nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span></span></a></li>
<li id="nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span></span></a></li>
<li id="nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span></span></a></li>
<li id="nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span></span></a></li>
<li id="nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span></span></a></li>
<li id="nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span></span></a></li>
<li id="nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span></span></a></li>
<li id="nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span></span></a></li>
<li id="nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span></span></a></li>
<li id="nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span></span></a></li>
<li id="nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://weraveyou.com/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span></span></a></li>
<li id="nav-menu-item-140905" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://weraveyou.com/metaverse/" class=""><span class="item_outer"><span class="item_text">Metaverse</span></span></a></li>
<li id="nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise</span></span></a></li>
<li id="nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">Magazine</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>
<div class="qodef-sticky-header qodef-menu-position-right">
<div class="qodef-sticky-holder">
<div class="qodef-vertical-align-containers">
<div class="qodef-position-left">
<div class="qodef-position-left-inner">
<div class="qodef-logo-wrapper">
<a itemprop="url" href="https://weraveyou.com/" style="height: 106px;">
<img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2022/06/weraveyoulogo4_may2022.png" width="1000" height="212" alt="logo" />
<img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2022/06/weraveyoulogo2_may2022.png" width="1000" height="212" alt="dark logo" /> </a>
</div>
</div>
</div>
<div class="qodef-position-right">
<div class="qodef-position-right-inner">
<nav class="qodef-main-menu qodef-drop-down qodef-sticky-nav">
<ul id="menu-mainmenu-1" class="clearfix"><li id="sticky-nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
<li id="sticky-nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
<li id="sticky-nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://weraveyou.com/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-140905" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://weraveyou.com/metaverse/" class=""><span class="item_outer"><span class="item_text">Metaverse</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise</span><span class="plus"></span></span></a></li>
<li id="sticky-nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">Magazine</span><span class="plus"></span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="qodef-mobile-header">
<div class="qodef-mobile-header-inner">
<div class="qodef-mobile-header-holder">
<div class="qodef-grid">
<div class="qodef-vertical-align-containers">
<div class="qodef-vertical-align-containers">
<div class="qodef-mobile-menu-opener">
<a href="javascript:void(0)">
<span class="qodef-mobile-menu-icon">
<span class="qodef-fm-lines">
<span class="qodef-fm-line qodef-line-1"></span>
<span class="qodef-fm-line qodef-line-2"></span>
<span class="qodef-fm-line qodef-line-3"></span>
</span>
</span>
</a>
</div>
<div class="qodef-position-center">
<div class="qodef-position-center-inner">
<div class="qodef-mobile-logo-wrapper">
<a itemprop="url" href="https://weraveyou.com/" style="height: 49px">
<img itemprop="image" src="https://weraveyou.com/wp-content/uploads/2022/06/weraveyou2018_mobile1.png" width="400" height="99" alt="Mobile Logo" />
</a>
</div>
</div>
</div>
<div class="qodef-position-right">
<div class="qodef-position-right-inner">
</div>
</div>
</div>
</div>
</div>
</div>
<nav class="qodef-mobile-nav">
<div class="qodef-grid">
<ul id="menu-mainmenu-2" class=""><li id="mobile-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><h6><span>News &#038; Featured</span></h6><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/news/" class=""><span>News</span></a></li>
<li id="mobile-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/featured/" class=""><span>Featured</span></a></li>
<li id="mobile-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span>Editorials</span></a></li>
<li id="mobile-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span>Interviews</span></a></li>
<li id="mobile-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span>Events</span></a></li>
<li id="mobile-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span>Exclusive</span></a></li>
<li id="mobile-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span>Industry</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="https://weraveyou.com/category/music/" class=""><span>Music</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span>House</span></a></li>
<li id="mobile-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span>Progressive House</span></a></li>
<li id="mobile-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span>Electro House</span></a></li>
<li id="mobile-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span>Deep House</span></a></li>
<li id="mobile-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span>Future House</span></a></li>
<li id="mobile-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span>Tropical House</span></a></li>
<li id="mobile-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span>Tech House</span></a></li>
<li id="mobile-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span>Techno</span></a></li>
<li id="mobile-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/music/trance/" class=""><span>Trance</span></a></li>
<li id="mobile-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span>Commercial</span></a></li>
<li id="mobile-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span>Disco</span></a></li>
<li id="mobile-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span>Drum and Bass</span></a></li>
<li id="mobile-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span>Moombahton</span></a></li>
<li id="mobile-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span>Dubstep</span></a></li>
<li id="mobile-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span>Bass House</span></a></li>
<li id="mobile-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span>Trap</span></a></li>
<li id="mobile-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span>Nu Disco</span></a></li>
<li id="mobile-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span>Indie</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-118716" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://weraveyou.com/tech/" class=""><span>Tech</span></a></li>
<li id="mobile-menu-item-140905" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://weraveyou.com/metaverse/" class=""><span>Metaverse</span></a></li>
<li id="mobile-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://weraveyou.com/promotion" class=""><span>Advertise</span></a></li>
<li id="mobile-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://magazine.weraveyou.com" class=""><span>Magazine</span></a></li>
</ul> </div>
</nav>
</div>
</header>
<div class="qodef-content">
<div class="qodef-content-inner"> <div class="qodef-full-width">
<div class="qodef-full-width-inner">
<div class="qodef-post-single-image-in-grid">
<div class="qodef-news-post-top-holder">
<div class="qodef-grid">
<div class="qodef-top-part-post-image">
<img width="1920" height="1080" src="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" class="attachment-full size-full wp-post-image" alt="Vini Vici &amp; Ghost Rider (Press)" srcset="https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg 1920w, https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press-768x432.jpg 768w" sizes="(max-width: 1920px) 100vw, 1920px" /> </div>
</div>
</div> <div class="qodef-grid">
<div class="qodef-grid-row qodef-content-has-sidebar">
<div class="qodef-page-content-holder qodef-grid-col-9">
<div class="qodef-blog-holder qodef-blog-single qodef-blog-single-image-in-grid">
<article id="post-172316" class="post-172316 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music category-progressive category-psytrance category-trance tag-easy-ride tag-ghost-rider tag-vini-vici tag-wylde">
<div class="qodef-post-content">
<div class="qodef-post-text">
<div class="qodef-post-text-inner">
<div class="qodef-post-info-top">
<div class="qodef-post-info-category">
<a href="https://weraveyou.com/category/featured/" rel="category tag">Featured</a>, <a href="https://weraveyou.com/category/music/" rel="category tag">Music</a>, <a href="https://weraveyou.com/category/music/progressive/" rel="category tag">Progressive</a>, <a href="https://weraveyou.com/category/music/psytrance/" rel="category tag">PsyTrance</a>, <a href="https://weraveyou.com/category/music/trance/" rel="category tag">Trance</a> </div>
</div>
<div class="qodef-post-text-main">
<h2 itemprop="name" class="entry-title qodef-post-title">
Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’ feat. Wylde: Listen	</h2> <div class="qodef-post-info-below-title">
<div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
<a itemprop="url" href="https://weraveyou.com/2022/00/">
December 24, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div>
<div class="qodef-post-info-author">
<span class="qodef-post-info-author-text">
By </span>
<a itemprop="author" class="qodef-post-info-author-link" href="https://weraveyou.com/author/ouranios-savva/">
Ouranios Savva </a>
</div>
<div class="qodef-views-holder">
<i class="fa fa-eye"></i>
<span class="qodef-views">191</span>
</div>
</div>
<div style="text-align: center; " id="werav-944870817"><a data-bid="1" href="https://weraveyou.com/linkout/128560" target="_blank"><img width="728" height="120" src='https://weraveyou.com/wp-content/uploads/2021/06/best-vst-banner.gif' alt='' style="display: inline-block;" /></a></div>
<div class="mcwidget-embed" data-widget-id="7517576" align="left"></div><h2>Blessing us all with the most feel-good of collaborations, <strong>Vini Vici</strong> and <strong>Ghost Rider</strong> have just unveiled their latest single, &#8216;<strong>Easy Ride</strong>,&#8217; featuring singer/songwriter <strong>Wylde</strong> on vocals.&#8221;<em>&#8216;Easy Ride&#8217; is one of the coolest tracks we have worked on lately. It has this unique balance between dance floor hit and an easy going song you can listen in your car or at home,</em>&#8221; Vini Vici say</h2>
<p>Returning with yet another masterpiece of a track, <strong>Vini Vici</strong> have teamed up with fellow Israeli DJ/producer <strong>Ghost Rider</strong>, for the release of &#8216;<strong>Easy Ride</strong>.&#8217; Implementing their signature sound(s) to the utmost of perfection, a collision between <a href="https://weraveyou.com/?s=progressive+trance">Progressive Trance</a> and <a href="https://weraveyou.com/?s=psytrance">Psytrance</a> is evident throughout, whilst the addition of singer/songwriter <strong>Wylde</strong> on vocals, helps elevate the production to a different dimension. As unique as any of their collaborations, the legendary duo ensure nothing less than the most positive of vibes with each of their endeavors, and this time is no different.</p>
<p>Leaving no doubt to the imagination, &#8216;Easy Ride&#8217; offers listeners the perfect balance between a dance-floor hit, as well as a track that you can lay back and enjoy no matter the surroundings, and in turn, further showcases the undeniable musical prowess of each of these artists. Impacting the dance scene in more ways than none, Ghost Rider is well and truly on the rise, and with collaborations of such nature, it comes to no surprise that his music is supported by some of the biggest names within our community. A true gem of a track, Vini Vici have once again left us all in awe, with the duo also stating the following on &#8216;Easy Ride;&#8217;</p>
<blockquote><p>&#8220;&#8216;Easy Ride&#8217; is one of the coolest tracks we have worked on lately. It has this unique balance between dance floor hit and an easy going song you can listen in your car or at home. We enjoyed working with our friend and a talented producer &#8211; Ghost Rider and of course, the vocals by Wylde makes an amazing imprint on this song. Good Vibes are strong with this one.&#8221;</p></blockquote>
<p>Destined for nothing less than the very top of the charts, &#8216;Easy Ride&#8217; is the epitome of a track that will have anyone begging for more. As eclectic as any of their previous releases, Vini Vici guarantee success on the most constant of levels, whilst at the same time, the addition of Ghost Rider and Wylde, help further ensure the most thrilling of end products. With this in mind, be sure to check out &#8216;Easy Ride&#8217; in all its glory below, whilst streaming is also available through all major platforms <a href="https://easyride.smashthehouse.com/">here</a>. Don&#8217;t forget to also leave your own thoughts in the comments section. Enjoy!</p>
<p><iframe style="border-radius: 12px;" src="https://open.spotify.com/embed/track/2DnCUrxaj0mjwlMC6sC5pb?utm_source=generator" width="220%" height="152" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>&nbsp;</p>
<p><em>Image Credit: Vini Vici &amp; Ghost Rider (Press)</em></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_dark-retina essb_1434242930 essb_fixedwidth__ print-no" id="essb_displayed_bottom_1434242930" data-essb-postid="172316" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="dark-retina" data-essb-counter-pos="right" data-essb-url="https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" data-essb-twitter-url="https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" data-essb-instance="1434242930"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&amp;link=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&amp;link=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1434242930&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&amp;url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;counturl=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&#39;,&#39;twitter&#39;,&#39;1434242930&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&#39;,&#39;google&#39;,&#39;1434242930&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&#39;,&#39;vk&#39;,&#39;1434242930&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;title=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;title=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&#39;,&#39;reddit&#39;,&#39;1434242930&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Vini%20Vici%20team%20up%20with%20Ghost%20Rider%20for%20feel-good%20single%20‘Easy%20Ride’%20feat.%20Wylde%3A%20Listen%20https%3A%2F%2Fweraveyou.com%2F2022%2F12%2Fvini-vici-ghost-rider-wylde-easy-ride%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1434242930', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><div class="essb_break_scroll"></div> </div>
<div class="qodef-post-info-bottom clearfix">
<div class="qodef-post-info-bottom-left">
<div class="qodef-tags-holder">
<div class="qodef-tags">
<span class="qodef-tags-text">Tags:</span>
<a href="https://weraveyou.com/tag/easy-ride/" rel="tag">Easy Ride</a>, <a href="https://weraveyou.com/tag/ghost-rider/" rel="tag">Ghost Rider</a>, <a href="https://weraveyou.com/tag/vini-vici/" rel="tag">vini vici</a>, <a href="https://weraveyou.com/tag/wylde/" rel="tag">Wylde</a> </div>
</div>
</div>
<div class="qodef-post-info-bottom-right">
<div class="qodef-blog-like">
<a href="#" class="qodef-like" id="qodef-like-172316-358" title="Like this"><i class="fa fa-heart"></i><span>0</span></a></div> </div>
</div>
</div>
</div>
</div>
</article> <div class="qodef-author-description">
<div class="qodef-author-description-inner">
<div class="qodef-author-description-content">
<div class="qodef-author-description-image">
<a itemprop="url" href="https://weraveyou.com/author/ouranios-savva/" title="Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’ feat. Wylde: Listen" target="_self">
<img alt='' src='https://weraveyou.com/wp-content/uploads/2021/05/avatar_user_686_1620945951-145x145.jpeg' class='avatar avatar-145 photo' height='145' width='145' /> </a>
</div>
<div class="qodef-author-description-text-holder">
<h5 class="qodef-author-name vcard author">
<a itemprop="url" href="https://weraveyou.com/author/ouranios-savva/" title="Vini Vici team up with Ghost Rider for feel-good single ‘Easy Ride’ feat. Wylde: Listen" target="_self">
<span class="fn">
About the Author / Ouranios Savva </span>
</a>
</h5>
<div class="qodef-author-text">
<p itemprop="description">27-year-old dance music enthusiast from Kos, Greece. Find me at a rave/festival around the world.</p>
</div>
<p itemprop="email" class="qodef-author-email"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6609131407080f0915261103140710031f09134805090b">[email&#160;protected]</a></p>
<div class="qodef-author-social-icons clearfix">
<a itemprop="url" href="https://www.facebook.com/ouranios9/" target="_blank">
<span aria-hidden="true" class="qodef-icon-font-elegant social_facebook qodef-author-social-facebook qodef-author-social-icon "></span> </a>
<a itemprop="url" href="ouranios9" target="_blank">
<span aria-hidden="true" class="qodef-icon-font-elegant social_twitter qodef-author-social-twitter qodef-author-social-icon "></span> </a>
<a itemprop="url" href="https://www.instagram.com/ouranios9/?hl=el" target="_blank">
<span aria-hidden="true" class="qodef-icon-font-elegant social_instagram qodef-author-social-instagram qodef-author-social-icon "></span> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="qodef-sidebar-holder qodef-grid-col-3">
<aside class="qodef-sidebar">
<div id="text-9" class="widget widget_text"> <div class="textwidget"><div align="center">
</div>
</div>
</div><div id="text-12" class="widget widget_text"> <div class="textwidget"><p><br />
</p>
</div>
</div></aside> </div>
</div>
</div>
</div> </div>
</div>
</div> 
</div> 
</div> 
</div> 
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1826094300 print-no" id="essb_displayed_sidebar_1826094300" data-essb-postid="172316" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" data-essb-twitter-url="https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" data-essb-instance="1826094300"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&amp;link=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&amp;link=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2022/12/Vini-Vici-Ghost-Rider-Press.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1826094300&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&amp;url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;counturl=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&#39;,&#39;twitter&#39;,&#39;1826094300&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&#39;,&#39;google&#39;,&#39;1826094300&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&#39;,&#39;vk&#39;,&#39;1826094300&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;title=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2022/12/vini-vici-ghost-rider-wylde-easy-ride/&amp;title=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&#39;,&#39;reddit&#39;,&#39;1826094300&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Vini%20Vici%20team%20up%20with%20Ghost%20Rider%20for%20feel-good%20single%20‘Easy%20Ride’%20feat.%20Wylde%3A%20Listen%20https%3A%2F%2Fweraveyou.com%2F2022%2F12%2Fvini-vici-ghost-rider-wylde-easy-ride%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1826094300', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>


<footer id="bb-footer-container-3-columns" class="bb-footer-container">
<div id="bb-footer-inside-3-columns" class="bb-footer-inside">
<div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1601880673724 vc_row-has-fill" style="background-color:#212121"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://magazine.weraveyou.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://weraveyou.com/wp-content/uploads/2022/11/WRY-Magazine-Nov2022-Cover-250x354.jpg" width="250" height="354" alt="MORTEN Magazine We Rave You Cover November" title="WRY-Magazine-Nov2022 Cover" /></a>
</figure>
</div>
<div class="vc_wp_text wpb_content_element"><div class="widget widget_text"> <div class="textwidget"><p style="text-align: center;"><span style="font-size: 7pt; color: #666666;"><a href="https://magazine.weraveyou.com/"><span style="font-size: 10pt; color: #ffffff;">GET THE MAGAZINE!</span></a><br />
</span></p>
</div>
</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div>
<div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-83729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83729"><a href="https://weraveyou.com/about/">About</a></li>
<li id="menu-item-83920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83920"><a href="https://weraveyou.com/crew/">Crew</a></li>
<li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://weraveyou.com/contact/">Contact</a></li>
<li id="menu-item-131404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131404"><a href="https://weraveyou.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-81774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81774"><a href="https://weraveyou.com/privacy/">Privacy Disclaimer</a></li>
<li id="menu-item-83730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83730"><a href="https://weraveyou.com/cookies/">Cookie Policy</a></li>
<li id="menu-item-83738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83738"><a href="https://weraveyou.com/?s">Search</a></li>
</ul></div></div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span style="color: #808080; font-size: 8pt;">We Rave You Ltd. All Rights Reserved © 2022</span></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div>
<div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-83732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83732"><a href="https://weraveyou.com/category/news/">News</a></li>
<li id="menu-item-83734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83734"><a href="https://weraveyou.com/category/music/">Music</a></li>
<li id="menu-item-118715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118715"><a href="https://weraveyou.com/tech/">Tech</a></li>
<li id="menu-item-140906" class="colorff0000 menu-item menu-item-type-post_type menu-item-object-page menu-item-140906"><a href="https://weraveyou.com/metaverse/">Metaverse</a></li>
<li id="menu-item-83735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83735"><a href="https://weraveyou.com/category/editorials/">Editorials</a></li>
<li id="menu-item-95420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95420"><a href="https://magazine.weraveyou.com">The Magazine</a></li>
<li id="menu-item-83736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83736"><a href="https://weraveyou.com/promotion/">Advertise &#038; Promote on We Rave You</a></li>
</ul></div></div><ul class="bbfb-social bbfb-social-inline-normal bbfb-social-light  "><li class="bbfb-social-item"><a href="https://www.facebook.com/WeRaveYou/" title="Facebook" target=" _blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="bbfb-social-item"><a href="https://twitter.com/weraveyou" title="Twitter" target=" _blank" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li class="bbfb-social-item"><a href="https://www.instagram.com/weraveyou/" title="Instagram" target=" _blank" rel="nofollow"><i class="fa fa-instagram"></i></a></li><li class="bbfb-social-item"><a href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" title="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target=" _blank" rel="nofollow"><i class="fa fa-spotify"></i></a></li><li class="bbfb-social-item"><a href="https://www.youtube.com/user/WeRaveYou" title="YouTube" target=" _blank" rel="nofollow"><i class="fa fa-youtube-square"></i></a></li><li class="bbfb-social-item"><a href="https://soundcloud.com/weraveyou" title="SoundCloud" target=" _blank" rel="nofollow"><i class="fa fa-soundcloud"></i></a></li><li class="bbfb-social-item"><a href="https://www.pinterest.com/weraveyou/" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-pinterest"></i></a></li><li class="bbfb-social-item"><a href="https://vk.com/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-vk"></i></a></li><li class="bbfb-social-item"><a href="https://www.linkedin.com/company/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div> </div>
</footer>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=731440327477326&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=731440327477326&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=172316&cd[content_name]=Vini+Vici+team+up+with+Ghost+Rider+for+feel-good+single+%E2%80%98Easy+Ride%E2%80%99+feat.+Wylde%3A+Listen&cd[categories]=Featured%2C+Music%2C+Progressive%2C+PsyTrance%2C+Trance&cd[tags]=Easy+Ride%2C+Ghost+Rider%2C+vini+vici%2C+Wylde" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='js_composer_front-css' href='https://weraveyou.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://weraveyou.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/awsm-team-pro/js/team.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var buttonizer_ajax = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","version":"2.0.9","buttonizer_path":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button","buttonizer_assets":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button\/assets\/","base_url":"https:\/\/weraveyou.com","current":[],"in_preview":"","is_admin":"","cache":"82c8cb840f368947896152543dd410d2","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.min.js?v=2d3122b037d996d22c41158f40c7f2d3&#038;ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":46,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":166,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":0,"qodefHeaderVerticalWidth":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-news/assets/js/news.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.appear.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/modernizr.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.plugin.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/owl.carousel.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/slick.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/Chart.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/fluidvids.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/parallax.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.waitforimages.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.easing.1.3.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/counter.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/custom-font/assets/js/plugins/typed.js?ver=4.9.22'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/bb_footer_builder//assets/js/script.js?ver=1.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-includes/js/wp-embed.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script>window.advads_has_ads = [["128560","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><link rel="stylesheet" id="essb-cct-style" href="https://weraveyou.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><style type="text/css">.essb_fixedwidth__ a { width: px;}.essb_fixedwidth__ a { text-align: center;}</style><script type="text/javascript">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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>