<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta property="og:url" content="https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" /><meta property="og:type" content="article" /><meta property="og:title" content="The new Call of Duty: Modern Warfare update brings EDM to the game" /><meta property="og:description" content="As the new season six update for Call of Duty: Modern Warfare rolled out on the 28th of September, it revealed a few cool new features added to the game. Aside from the updated gun blueprints and vehicle customization options, a new &quot;War Tracks&quot; expansion pack has been included in the season six battle pass, which can be unlocked for [...]" /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>The new Call of Duty: Modern Warfare update brings EDM to the game</title> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd563ef67e7555ae952e5c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <meta name="description" content="As the new season six update for Call of Duty: Modern Warfare rolled out on the 28th of September, it revealed a few cool new features added to the game." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Feed" href="https://weraveyou.com/feed/" /><link rel="alternate" type="application/rss+xml" title="We Rave You &raquo; Comments Feed" href="https://weraveyou.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weraveyou.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='login-with-ajax-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/login-with-ajax/widget/widget-3.1.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='awsm-team-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/css/team.min-1.5.0.css' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer_frontend_style-css' href='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.css?v=2d3122b037d996d22c41158f40c7f2d3&#038;' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer-icon-library-css' href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=4.9.15' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules.min.css' type='text/css' media='all' /><style id='ebullient-qodef-modules-inline-css' type='text/css'>.qodef-top-bar a{font-family:Poppins}.qodef-post-carousel2 a.qodef-post-info-views{display:none}.qodef-views-holder{display:none!important}.qodef-post-info-author{margin:0 0 0 5px}.qodef-post-info-author:before{content:"|"}.itemprop{color:blue}.postid-107615.qodef-boxed .qodef-wrapper{background-attachment:fixed}</style><link rel='stylesheet' id='qodef-news-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-modules-responsive-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/modules-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef-news-responsive-style-css' href='https://weraveyou.com/wp-content/plugins/select-news/assets/css/news-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='vfb-pro-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min-2019.05.10.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-hide-backed-notices -css' href='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/css/wp-hide-backed-notices%20-public.css?ver=WP_HIDE_BACKED_NOTICES_VERSION' type='text/css' media='all' /><link rel='stylesheet' id='credit-tracker-plugin-styles-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/credit-tracker/css/ct-public-1.1.16.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-default-style-css' href='https://weraveyou.com/wp-content/themes/ebullient/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_awesome-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_font_elegant-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/elegant-icons/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_ion_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/ion-icons/css/ionicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_linea_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linea-icons/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_linear_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/linear-icons/style.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_simple_line_icons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/simple-line-icons/simple-line-icons.css' type='text/css' media='all' /><link rel='stylesheet' id='qodef_dripicons-css' href='https://weraveyou.com/wp-content/themes/ebullient/assets/css/dripicons/dripicons.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-style-dynamic-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/themes/ebullient/assets/css/style_dynamic-1593002216.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-style-dynamic-responsive-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/themes/ebullient/assets/css/style_dynamic_responsive-1593002216.css' type='text/css' media='all' /><link rel='stylesheet' id='ebullient-qodef-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900%7COswald%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons-4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods-4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='bb-css-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder/bestbugcore//assets/css/style-1.2.9.css' type='text/css' media='all' /><link rel='stylesheet' id='bbfb-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder//assets/css/bbfb-1.7.8.css' type='text/css' media='all' /><style id='bbfb-inline-css' type='text/css'>.vc_custom_1601880673724{padding-top:50px!important;padding-bottom:50px!important;background-color:#111111!important}#bb-footer-inside-3-columns .bb-footer-inside{max-width:1300px}</style> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/login-with-ajax/widget/login-with-ajax-3.1.8.1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/wp-hide-backed-notices/public/js/wp-hide-backed-notices%20-public.js?ver=WP_HIDE_BACKED_NOTICES_VERSION' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/credit-tracker/js/ct-public-1.1.16.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://weraveyou.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weraveyou.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weraveyou.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.15" /><link rel='shortlink' href='https://weraveyou.com/?p=107615' /><link rel="alternate" type="application/json+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2020%2F10%2Fcall-of-duty-edm-wartracks%2F" /><link rel="alternate" type="text/xml+oembed" href="https://weraveyou.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweraveyou.com%2F2020%2F10%2Fcall-of-duty-edm-wartracks%2F&#038;format=xml" /> <script src="//widget.manychat.com/403475213049913.js" async="async"></script> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/weraveyou.com\/2020\/10\/call-of-duty-edm-wartracks\/"},"url":"https:\/\/weraveyou.com\/2020\/10\/call-of-duty-edm-wartracks\/","headline":"The new Call of Duty: Modern Warfare update brings EDM to the...","datePublished":"2020-10-06T22:21:47+00:00","dateModified":"2020-10-06T22:23:35+00:00","publisher":{"@type":"Organization","@id":"https:\/\/weraveyou.com\/#organization","name":"We Rave You","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/weraveyou.com\/wp-content\/uploads\/2020\/09\/MW-S6-Announce-New-Marksman.jpg","width":1920,"height":1080},"articleSection":"Featured","keywords":"Call of Duty, Skrillex, Tiësto","description":"As the new season six update for Call of Duty: Modern Warfare rolled out on the 28th of September, it revealed a few cool new features added to the game. Aside from the updated gun blueprints and vehicle customization options, a new \"War Tracks\" expansion pack has been included","author":{"@type":"Person","name":"Dan Sărăcuțu","url":"https:\/\/weraveyou.com\/author\/dans\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/38e92852b8fe9be29a19140d34730456?s=96&d=mm&r=g","height":96,"width":96}}}</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#ed1c35"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><style type="text/css">.essb_displayed_postfloat.essb_postfloat_fixed{top:1px!important}.essb_displayed_postfloat{top:1px!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","essb3_nonce":"56042f4d58","essb3_plugin_url":"https:\/\/weraveyou.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/weraveyou.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":107615,"postfloat_top":"1"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://weraveyou.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://weraveyou.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18f73217-b314-4e7c-867a-3dd235a831d1';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "weraveyou.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.09206a8d-cae3-491c-ad76-7a8d47a79aca";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64686056-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:site_name" content="We Rave You" /><meta property="og:title" content="The new Call of Duty: Modern Warfare update brings EDM to the game" /><meta property="og:type" content="article" /><meta property="og:description" content="As the new season six update for Call of Duty: Modern Warfare rolled out on the 28th of September, it revealed a few cool new features added to the game." /><meta property="og:image" content="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" /><meta property="og:image:url" content="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" /><meta property="og:image:secure_url" content="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" /><meta property="article:published_time" content="2020-10-06T22:21:47+00:00" /><meta property="article:modified_time" content="2020-10-06T22:23:35+00:00" /><meta property="og:updated_time" content="2020-10-06T22:23:35+00:00" /><meta property="article:section" content="Featured" /><meta property="article:section" content="News" /><meta itemprop="name" content="The new Call of Duty: Modern Warfare update brings EDM to the game" /><meta itemprop="headline" content="The new Call of Duty: Modern Warfare update brings EDM to the game" /><meta itemprop="description" content="As the new season six update for Call of Duty: Modern Warfare rolled out on the 28th of September, it revealed a few cool new features added to the game." /><meta itemprop="image" content="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" /><meta itemprop="datePublished" content="2020-10-06" /><meta itemprop="dateModified" content="2020-10-06T22:23:35+00:00" /><meta itemprop="author" content="Dan Sărăcuțu" /></head><body class="post-template-default single single-post postid-107615 single-format-standard select-core-1.0 qodef-news-1.0 ebullient-ver-1.1.1 qodef-grid-1300 qodef-dark-header qodef-sticky-header-on-scroll-down-up qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive qodef-slide-from-icon" itemscope itemtype="http://schema.org/WebPage"><div class="qodef-wrapper"><div class="qodef-wrapper-inner"><div class="qodef-top-bar"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><div data-hover-color="#ED1C35" style="font-size: 15px;color: #fff;;margin: 0px 30px 0px 0px;" class="qodef-search-opener qodef-icon-has-hover"><div class="qodef-search-opener-wrapper"> <span class="qodef-icon-font-elegant icon_search "></span><div class="qodef-slide-from-icon-holder"><form action="https://weraveyou.com/" method="get"> <span class="qodef-form-holder"> <input type="text" placeholder="" name="s" class="qodef-search-field" autocomplete="off" /> </span></form></div> <span class="qodef-search-icon-text">Search</span></div></div><div id="text-11" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div><div class="widget qodef-button-widget"><a itemprop="url" href="/contact" target="_blank" style="color: #ffffff" class="qodef-btn qodef-btn-small qodef-btn-simple qodef-btn-custom-hover-color" data-hover-color="#ffffff"> <span class="qodef-btn-text">Contact</span> </a></div><div id="text-14" class="widget widget_text qodef-top-bar-widget"><div class="textwidget"><p>&nbsp;</p></div></div> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 30px;" href="https://www.facebook.com/WeRaveYou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-facebook "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://twitter.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-twitter "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.instagram.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget fa fa-instagram "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 16px;margin: 0px 5px 0px 2px;" href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target="_blank"> <span class="qodef-social-icon-widget social_spotify "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.youtube.com/user/WeRaveYou" target="_blank"> <span class="qodef-social-icon-widget fa fa-youtube "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://soundcloud.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget icon-social-soundcloud"></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.pinterest.com/weraveyou/" target="_blank"> <span class="qodef-social-icon-widget icon-social-pintarest"></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://vk.com/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-vk "></span> </a> <a class="qodef-social-icon-widget-holder qodef-icon-has-hover" data-hover-color="#ffffff" style="color: #ffffff;;font-size: 17px;margin: 0px 5px 0px 2px;" href="https://www.linkedin.com/company/weraveyou" target="_blank"> <span class="qodef-social-icon-widget fa fa-linkedin "></span> </a></div></div></div></div><header class="qodef-page-header"><div class="qodef-menu-area qodef-menu-right"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2.png" width="1000" height="212" alt="logo" /> <img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo" /> </a></div></div><div id="shortcode-widget-7" class="widget shortcode_widget qodef-header-widget-menu-area"><div class="textwidget"><a href="https://bit.ly/SirIvanGT"><img width="728" height="90" src='https://weraveyou.com/wp-content/uploads/2018/10/Sir-Ivan.gif' alt='' /></a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-default-nav"><ul id="menu-mainmenu" class="clearfix"><li id="nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span></span></a></li><li id="nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span></span></a></li><li id="nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span></span></a></li><li id="nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span></span></a></li><li id="nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span></span></a></li><li id="nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span></span></a></li><li id="nav-menu-item-21329" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span></span></a></li><li id="nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span></span></a></li><li id="nav-menu-item-1212" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/ibiza/" class=""><span class="item_outer"><span class="item_text">#Ibiza</span></span></a></li></ul></div></div></li><li id="nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span></span></a></li><li id="nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span></span></a></li><li id="nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span></span></a></li><li id="nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span></span></a></li><li id="nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span></span></a></li><li id="nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span></span></a></li><li id="nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span></span></a></li><li id="nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span></span></a></li><li id="nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span></span></a></li><li id="nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span></span></a></li><li id="nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span></span></a></li><li id="nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span></span></a></li><li id="nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span></span></a></li><li id="nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span></span></a></li><li id="nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span></span></a></li><li id="nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span></span></a></li><li id="nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span></span></a></li><li id="nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span></span></a></li></ul></div></div></li><li id="nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise &#038; Promote</span></span></a></li><li id="nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">The Magazine</span></span></a></li></ul></nav></div></div></div></div><div class="qodef-sticky-header qodef-menu-position-right"><div class="qodef-sticky-holder"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 106px;"> <img itemprop="image" class="qodef-normal-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-3.png" width="1000" height="212" alt="logo" /> <img itemprop="image" class="qodef-dark-logo" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_white2-1.png" width="1000" height="212" alt="dark logo" /> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><nav class="qodef-main-menu qodef-drop-down qodef-sticky-nav"><ul id="menu-mainmenu-1" class="clearfix"><li id="sticky-nav-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/featured/" class=" no_link" onclick="JavaScript: return false;"><span class="item_outer"><span class="item_text">News &#038; Featured</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/featured/" class=""><span class="item_outer"><span class="item_text">Featured</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span class="item_outer"><span class="item_text">Editorials</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span class="item_outer"><span class="item_text">Interviews</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span class="item_outer"><span class="item_text">Events</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span class="item_outer"><span class="item_text">Exclusive</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21329" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/tech/" class=""><span class="item_outer"><span class="item_text">Tech</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span class="item_outer"><span class="item_text">Industry</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-1212" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/ibiza/" class=""><span class="item_outer"><span class="item_text">#Ibiza</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub narrow"><a href="https://weraveyou.com/category/music/" class=""><span class="item_outer"><span class="item_text">Music</span><span class="plus"></span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul><li id="sticky-nav-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span class="item_outer"><span class="item_text">House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span class="item_outer"><span class="item_text">Progressive House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span class="item_outer"><span class="item_text">Electro House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span class="item_outer"><span class="item_text">Deep House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span class="item_outer"><span class="item_text">Future House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span class="item_outer"><span class="item_text">Tropical House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span class="item_outer"><span class="item_text">Tech House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span class="item_outer"><span class="item_text">Techno</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span class="item_outer"><span class="item_text">Trance</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span class="item_outer"><span class="item_text">Commercial</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span class="item_outer"><span class="item_text">Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span class="item_outer"><span class="item_text">Drum and Bass</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span class="item_outer"><span class="item_text">Moombahton</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span class="item_outer"><span class="item_text">Dubstep</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span class="item_outer"><span class="item_text">Bass House</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span class="item_outer"><span class="item_text">Trap</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span class="item_outer"><span class="item_text">Nu Disco</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span class="item_outer"><span class="item_text">Indie</span><span class="plus"></span></span></a></li></ul></div></div></li><li id="sticky-nav-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://weraveyou.com/promotion" class=""><span class="item_outer"><span class="item_text">Advertise &#038; Promote</span><span class="plus"></span></span></a></li><li id="sticky-nav-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://magazine.weraveyou.com" class=""><span class="item_outer"><span class="item_text">The Magazine</span><span class="plus"></span></span></a></li></ul></nav></div></div></div></div></div></header><header class="qodef-mobile-header"> <a href="https://bit.ly/SirIvanGT"><img width="728" height="90" src='https://weraveyou.com/wp-content/uploads/2018/10/Sir-Ivan.gif' alt='' /></a><div class="qodef-mobile-header-inner"><div class="qodef-mobile-header-holder"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-vertical-align-containers"><div class="qodef-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="qodef-mobile-menu-icon"> <span class="qodef-fm-lines"> <span class="qodef-fm-line qodef-line-1"></span> <span class="qodef-fm-line qodef-line-2"></span> <span class="qodef-fm-line qodef-line-3"></span> </span> </span> </a></div><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-mobile-logo-wrapper"> <a itemprop="url" href="https://weraveyou.com/" style="height: 49px"> <img itemprop="image" src="https://weraveyou.com/wp-content/uploads/2019/06/weraveyou2018_mobile1.png" width="400" height="99" alt="Mobile Logo" /> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div></div><nav class="qodef-mobile-nav"><div class="qodef-grid"><ul id="menu-mainmenu-2" class=""><li id="mobile-menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has_sub"><h6><span>News &#038; Featured</span></h6><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/news/" class=""><span>News</span></a></li><li id="mobile-menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://weraveyou.com/category/featured/" class=""><span>Featured</span></a></li><li id="mobile-menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/editorials/" class=""><span>Editorials</span></a></li><li id="mobile-menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/interviews/" class=""><span>Interviews</span></a></li><li id="mobile-menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/events/" class=""><span>Events</span></a></li><li id="mobile-menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/exclusive/" class=""><span>Exclusive</span></a></li><li id="mobile-menu-item-21329" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/tech/" class=""><span>Tech</span></a></li><li id="mobile-menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/industry/" class=""><span>Industry</span></a></li><li id="mobile-menu-item-1212" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/ibiza/" class=""><span>#Ibiza</span></a></li></ul></li><li id="mobile-menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has_sub"><a href="https://weraveyou.com/category/music/" class=""><span>Music</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/house/" class=""><span>House</span></a></li><li id="mobile-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/progressive-house/" class=""><span>Progressive House</span></a></li><li id="mobile-menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/electro-house/" class=""><span>Electro House</span></a></li><li id="mobile-menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/deep-house/" class=""><span>Deep House</span></a></li><li id="mobile-menu-item-21333" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/future-house/" class=""><span>Future House</span></a></li><li id="mobile-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tropical-house/" class=""><span>Tropical House</span></a></li><li id="mobile-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/tech-house/" class=""><span>Tech House</span></a></li><li id="mobile-menu-item-21328" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/techno/" class=""><span>Techno</span></a></li><li id="mobile-menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trance/" class=""><span>Trance</span></a></li><li id="mobile-menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/commercial/" class=""><span>Commercial</span></a></li><li id="mobile-menu-item-21325" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/disco/" class=""><span>Disco</span></a></li><li id="mobile-menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/drum-and-bass/" class=""><span>Drum and Bass</span></a></li><li id="mobile-menu-item-21327" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/moombahton/" class=""><span>Moombahton</span></a></li><li id="mobile-menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/dubstep/" class=""><span>Dubstep</span></a></li><li id="mobile-menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/bass-house/" class=""><span>Bass House</span></a></li><li id="mobile-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/trap/" class=""><span>Trap</span></a></li><li id="mobile-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/nu-disco/" class=""><span>Nu Disco</span></a></li><li id="mobile-menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://weraveyou.com/category/music/indie/" class=""><span>Indie</span></a></li></ul></li><li id="mobile-menu-item-80142" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://weraveyou.com/promotion" class=""><span>Advertise &#038; Promote</span></a></li><li id="mobile-menu-item-95419" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://magazine.weraveyou.com" class=""><span>The Magazine</span></a></li></ul></div></nav></div></header><div class="qodef-content"><div class="qodef-content-inner"><div class="qodef-full-width"><div class="qodef-full-width-inner"><div class="qodef-post-single-image-in-grid"><div class="qodef-news-post-top-holder"><div class="qodef-grid"><div class="qodef-top-part-post-image"> <img width="1920" height="1080" src="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" class="attachment-full size-full wp-post-image" alt="Call of Duty Season Six Update Skrillex Tiesto" srcset="https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg 1920w, https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman-768x432.jpg 768w" sizes="(max-width: 1920px) 100vw, 1920px" /></div></div></div><div class="qodef-grid"><div class="qodef-grid-row qodef-content-has-sidebar"><div class="qodef-page-content-holder qodef-grid-col-9"><div class="qodef-blog-holder qodef-blog-single qodef-blog-single-image-in-grid"><article id="post-107615" class="post-107615 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-call-of-duty tag-skrillex tag-tiesto"><div class="qodef-post-content"><div class="qodef-post-text"><div class="qodef-post-text-inner"><div class="qodef-post-info-top"><div class="qodef-post-info-category"> <a href="https://weraveyou.com/category/featured/" rel="category tag">Featured</a>, <a href="https://weraveyou.com/category/news/" rel="category tag">News</a></div></div><div class="qodef-post-text-main"><h2 itemprop="name" class="entry-title qodef-post-title"> The new Call of Duty: Modern Warfare update brings EDM to the game</h2><div class="qodef-post-info-below-title"><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="https://weraveyou.com/2020/00/"> October 6, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> By </span> <a itemprop="author" class="qodef-post-info-author-link" href="https://weraveyou.com/author/dans/"> Dan Sărăcuțu </a></div><div class="qodef-views-holder"> <i class="fa fa-eye"></i> <span class="qodef-views">12</span></div></div> <script>/* In-Read - weraveyou */
(function() {
	var opts = {
		artist: "",
		song: "",
		detect_artist: true,
		adunit_id: 100001621,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();</script><br><div class="mcwidget-embed" data-widget-id="7517576" align="left"></div><p>As the new <strong>s</strong><strong>eason six update</strong> for <strong>Call of Duty: Modern Warfare</strong> rolled out on the 28<sup>th</sup> of September, it revealed a few cool new features added to the game. Aside from the updated gun blueprints and vehicle customization options, a new &#8220;War Tracks&#8221; expansion pack has been included in the season six battle pass, which can be unlocked for free across all games.</p><p>&#8220;War Tracks&#8221; are songs that can be toggled to play when riding in a vehicle. The expansion contains an amazing selection of nostalgia-inducing tunes from previous games, as well as licensed songs from outside the Call of Duty universe. To top it all off, an EDM pack was added to take the gameplay experience to a whole new level.</p><p>With headbangers like <a href="https://weraveyou.com/?s=skrillex" target="_blank" rel="noopener"><strong>Skrillex</strong></a>&#8216;s &#8216;Scary Monsters and Nice Sprites&#8217; or <strong>Tiësto</strong> &amp; <strong>SWACQ</strong>&#8216;s &#8216;Party Time&#8217; blaring in the background while you are cruising with the squad to a potential victory will undoubtedly make the action much more unique. While the new features don&#8217;t provide a competitive advantage for the gameplay aspect, having the option to blast the speakers with &#8216;Bangarang&#8217; while searching for places loot in Verdansk will increase the fun factor to well over 9000!</p><p style="text-align: left;">We are excited to see what the next update will bring to the game. Hopefully, until then, more artists will join the game&#8217;s tracklist.</p><p style="text-align: left;">You can check the tracks below:</p><p><iframe width="1100" height="619" src="https://www.youtube.com/embed/_VZs8Zy40d0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><em>Image Credit: Call of Duty</em></p> <br><br><br><br><div align="center"><a href="https://magazine.weraveyou.com" target=_blank"><img src="https://weraveyou.com/wp-content/uploads/2020/09/ezgif.com-optimize132332.gif"></a></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_dark-retina essb_1782145548 essb_fixedwidth__ print-no" id="essb_displayed_bottom_1782145548" data-essb-postid="107615" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="dark-retina" data-essb-counter-pos="right" data-essb-url="https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" data-essb-twitter-url="https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" data-essb-instance="1782145548"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&amp;link=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&amp;link=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1782145548&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&amp;url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;counturl=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&#39;,&#39;twitter&#39;,&#39;1782145548&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&#39;,&#39;google&#39;,&#39;1782145548&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&#39;,&#39;vk&#39;,&#39;1782145548&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;title=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;title=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&#39;,&#39;reddit&#39;,&#39;1782145548&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20new%20Call%20of%20Duty%3A%20Modern%20Warfare%20update%20brings%20EDM%20to%20the%20game%20https%3A%2F%2Fweraveyou.com%2F2020%2F10%2Fcall-of-duty-edm-wartracks%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1782145548', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><div class="essb_break_scroll"></div></div><div class="qodef-post-info-bottom clearfix"><div class="qodef-post-info-bottom-left"><div class="qodef-tags-holder"><div class="qodef-tags"> <span class="qodef-tags-text">Tags:</span> <a href="https://weraveyou.com/tag/call-of-duty/" rel="tag">Call of Duty</a>, <a href="https://weraveyou.com/tag/skrillex/" rel="tag">Skrillex</a>, <a href="https://weraveyou.com/tag/tiesto/" rel="tag">Tiësto</a></div></div></div><div class="qodef-post-info-bottom-right"><div class="qodef-blog-like"> <a href="#" class="qodef-like" id="qodef-like-107615-769" title="Like this"><i class="fa fa-heart"></i><span>0</span></a></div></div></div></div></div></div></article></div></div><div class="qodef-sidebar-holder qodef-grid-col-3"><aside class="qodef-sidebar"><div id="text-9" class="widget widget_text"><div class="textwidget"><div align="center"><div align="center"> <a href="https://bit.ly/GhostUnderground" target="_blank"><img src="https://weraveyou.com/wp-content/uploads/2020/09/Option-2.gif"></a></div></div></div></div><div id="text-12" class="widget widget_text"><div class="textwidget"><a href="https://bit.ly/HeadMusicStudios"><img width="336" height="220" src='https://weraveyou.com/wp-content/uploads/2019/03/WhatsApp-Image-2019-04-01-at-23.45.57.jpeg' alt='' /></a></div></div></aside></div></div></div></div></div></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1206323316 print-no" id="essb_displayed_sidebar_1206323316" data-essb-postid="107615" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" data-essb-twitter-url="https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" data-essb-instance="1206323316"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&amp;link=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=449580531889761&amp;display=popup&amp;name=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&amp;link=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;redirect_uri=https://www.facebook.com&picture=https://weraveyou.com/wp-content/uploads/2020/09/MW-S6-Announce-New-Marksman.jpg&#39;,&#39;facebook_advanced&#39;,&#39;1206323316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&amp;url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;counturl=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&#39;,&#39;twitter&#39;,&#39;1206323316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&#39;,&#39;google&#39;,&#39;1206323316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&#39;,&#39;vk&#39;,&#39;1206323316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;title=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://weraveyou.com/2020/10/call-of-duty-edm-wartracks/&amp;title=The+new+Call+of+Duty%3A+Modern+Warfare+update+brings+EDM+to+the+game&#39;,&#39;reddit&#39;,&#39;1206323316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20new%20Call%20of%20Duty%3A%20Modern%20Warfare%20update%20brings%20EDM%20to%20the%20game%20https%3A%2F%2Fweraveyou.com%2F2020%2F10%2Fcall-of-duty-edm-wartracks%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1206323316', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div> <script>if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//vtkbsnsx.yyjvimo.com/4ff84ecab40a6eb9d688ff08cf61d620',(d.head||d.body).appendChild(a));}(window,document))		}
	}</script> <footer id="bb-footer-container-3-columns" class="bb-footer-container"><div id="bb-footer-inside-3-columns" class="bb-footer-inside"><p><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1601880673724 vc_row-has-fill" style="background-color:#212121"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://magazine.weraveyou.com/" target="_blank" class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img " src="https://weraveyou.com/wp-content/uploads/2017/05/Layer-82-250x354.jpg" width="250" height="354" alt="Layer 82" title="Layer 82" /></a></figure></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><div class="textwidget"></p><p style="text-align: center;"><span style="font-size: 7pt; color: #666666;"><a href="https://magazine.weraveyou.com/"><span style="font-size: 10pt; color: #ffffff;">GET THE MAGAZINE!</span></a><br /> </span></p><p></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-83729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83729"><a href="https://weraveyou.com/about/">About</a></li><li id="menu-item-83920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83920"><a href="https://weraveyou.com/crew/">Crew</a></li><li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://weraveyou.com/contact/">Contact</a></li><li id="menu-item-81774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81774"><a href="https://weraveyou.com/privacy/">Privacy Disclaimer</a></li><li id="menu-item-83730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83730"><a href="https://weraveyou.com/cookies/">Cookies Disclaimer</a></li><li id="menu-item-83738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83738"><a href="https://weraveyou.com/?s">Search</a></li></ul></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><span style="color: #808080; font-size: 8pt;">We Rave You Ltd. All Rights Reserved © 2020</span></p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 92px"><span class="vc_empty_space_inner"></span></div><div class="bbfb-menu bbfb-menu-list-normal bbfb-menu-light"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-83732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83732"><a href="https://weraveyou.com/category/news/">News</a></li><li id="menu-item-83734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83734"><a href="https://weraveyou.com/category/music/">Music</a></li><li id="menu-item-83735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83735"><a href="https://weraveyou.com/category/editorials/">Editorials</a></li><li id="menu-item-95420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95420"><a href="https://magazine.weraveyou.com">The Magazine</a></li><li id="menu-item-83736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83736"><a href="https://weraveyou.com/promotion/">Advertise &#038; Promote on We Rave You</a></li></ul></div></div><ul class="bbfb-social bbfb-social-inline-normal bbfb-social-light "><li class="bbfb-social-item"><a href="https://www.facebook.com/WeRaveYou/" title="Facebook" target=" _blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="bbfb-social-item"><a href="https://twitter.com/weraveyou" title="Twitter" target=" _blank" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li class="bbfb-social-item"><a href="https://www.instagram.com/weraveyou/" title="Instagram" target=" _blank" rel="nofollow"><i class="fa fa-instagram"></i></a></li><li class="bbfb-social-item"><a href="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" title="https://open.spotify.com/user/weraveyou?si=-G49-GN-Q0OCnpDt5hV5fg" target=" _blank" rel="nofollow"><i class="fa fa-spotify"></i></a></li><li class="bbfb-social-item"><a href="https://www.youtube.com/user/WeRaveYou" title="YouTube" target=" _blank" rel="nofollow"><i class="fa fa-youtube-square"></i></a></li><li class="bbfb-social-item"><a href="https://soundcloud.com/weraveyou" title="SoundCloud" target=" _blank" rel="nofollow"><i class="fa fa-soundcloud"></i></a></li><li class="bbfb-social-item"><a href="https://www.pinterest.com/weraveyou/" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-pinterest"></i></a></li><li class="bbfb-social-item"><a href="https://vk.com/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-vk"></i></a></li><li class="bbfb-social-item"><a href="https://www.linkedin.com/company/weraveyou" title="Click Me" target=" _blank" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></p></div></footer><link rel='stylesheet' id='js_composer_front-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min-5.4.7.css' type='text/css' media='all' /> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/awsm-team-pro/js/team.min-1.5.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var buttonizer_ajax = {"ajaxurl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","version":"2.0.9","buttonizer_path":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button","buttonizer_assets":"https:\/\/weraveyou.com\/wp-content\/plugins\/buttonizer-multifunctional-button\/assets\/","base_url":"https:\/\/weraveyou.com","current":[],"in_preview":"","is_admin":"","cache":"85c95a390d464ad04e8ed5dd2ea72bff","enable_ga_clicks":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.min.js?v=2d3122b037d996d22c41158f40c7f2d3&#038;' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/weraveyou.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":46,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":166,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":0,"qodefHeaderVerticalWidth":0}}; /* ]]> */</script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-news/assets/js/news.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.appear.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/modernizr.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.plugin.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/owl.carousel.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/slick.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/Chart.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/fluidvids.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/ScrollToPlugin.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/parallax.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.waitforimages.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/jquery.easing.1.3.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min-5.4.7.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/themes/ebullient/assets/js/modules/plugins/packery-mode.pkgd.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/counter.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/plugins/select-core/shortcodes/custom-font/assets/js/plugins/typed.js' defer></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.15'></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/bb_footer_builder//assets/js/script-1.7.8.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://weraveyou.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js' defer></script> <link rel="stylesheet" id="essb-cct-style" href="https://weraveyou.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><style type="text/css">.essb_fixedwidth__ a{width:px}.essb_fixedwidth__ a{text-align:center}</style><script type="text/javascript">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</script></body></html>
